flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aha...@apache.org
Subject [6/7] git commit: [flex-sdk] [refs/heads/release4.12.0] - most of es_ES localized strings
Date Tue, 11 Feb 2014 23:42:48 GMT
most of es_ES localized strings


Project: http://git-wip-us.apache.org/repos/asf/flex-sdk/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-sdk/commit/6ff09e2f
Tree: http://git-wip-us.apache.org/repos/asf/flex-sdk/tree/6ff09e2f
Diff: http://git-wip-us.apache.org/repos/asf/flex-sdk/diff/6ff09e2f

Branch: refs/heads/release4.12.0
Commit: 6ff09e2f7ea1d24f96ab61400acb7199f1fc6ae8
Parents: d66267a
Author: Alex Harui <aharui@apache.org>
Authored: Tue Feb 11 12:22:59 2014 -0800
Committer: Alex Harui <aharui@apache.org>
Committed: Tue Feb 11 12:22:59 2014 -0800

----------------------------------------------------------------------
 apache-flex-sdk-installer-config.xml  |  35 +++++++++
 installer.properties/es_ES.properties | 116 +++++++++++++++++++++++++++++
 2 files changed, 151 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-sdk/blob/6ff09e2f/apache-flex-sdk-installer-config.xml
----------------------------------------------------------------------
diff --git a/apache-flex-sdk-installer-config.xml b/apache-flex-sdk-installer-config.xml
index 19d344f..08f59a6 100644
--- a/apache-flex-sdk-installer-config.xml
+++ b/apache-flex-sdk-installer-config.xml
@@ -36,6 +36,7 @@
             <de_DE>Adobe AIR SDK (Benötigt)</de_DE>
             <el_GR>Αποσυμπίεση του Adobe AIR Runtime Kit</el_GR>
             <en_US>Adobe AIR SDK (Required)</en_US>
+            <es_ES>Adobe AIR SDK (Necesario)</es_ES>
             <fr_FR>Adobe AIR SDK (Requis)</fr_FR>
             <nl_NL>Adobe AIR SDK (Verplicht)</nl_NL>
             <pt_BR>Adobe AIR SDK (Required)</pt_BR>
@@ -44,6 +45,7 @@
             <de_DE>Adobe Flash Player playerglobal.swc (Benötigt)</de_DE>
             <el_GR>Λήψη Flash Player swc</el_GR>
             <en_US>Adobe Flash Player playerglobal.swc (Required)</en_US>
+            <es_ES>Adobe Flash Player playerglobal.swc (Necesario)</es_ES>
             <fr_FR>Adobe Flash Player playerglobal.swc (Requis)</fr_FR>
             <nl_NL>Adobe Flash Player playerglobal.swc (Verplicht)</nl_NL>
             <pt_BR>Adobe Flash Player playerglobal.swc (Required)</pt_BR>
@@ -52,6 +54,7 @@
             <de_DE>SWFObject (Benötigt)</de_DE>
             <el_GR>SWFObject (Απαιτούμενο)</el_GR>
             <en_US>SWFObject (Required)</en_US>
+            <es_ES>SWFObject (Necesario)</es_ES>
             <fr_FR>SWFObject (Requis)</fr_FR>
             <nl_NL>SWFObject (Verplicht)</nl_NL>
             <pt_BR>SWFObject (Required)</pt_BR>
@@ -60,6 +63,7 @@
             <de_DE>OSMF (Benötigt)</de_DE>
             <el_GR>OSMF (Απαιτούμενο)</el_GR>
             <en_US>OSMF (Required)</en_US>
+            <es_ES>OSMF (Necesario)</es_ES>
             <fr_FR>OSMF (Requis)</fr_FR>
             <nl_NL>OSMF (Verplicht)</nl_NL>
             <pt_BR>OSMF (Obrigatório)</pt_BR>
@@ -68,6 +72,7 @@
             <de_DE>Adobe Bibliothek zur Einbettung von Schriften (Optional)</de_DE>
             <el_GR>Adobe Embedded Font Libraries and Utilities (Προαιρετικό)</el_GR>
             <en_US>Adobe Embedded Font Libraries and Utilities (Required)</en_US>
+            <es_ES>Adobe Embedded Font Libraries and Utilities (Opcional)</es_ES>
             <fr_FR>Bibliothèques Adobe Font embarqués et utilitaires (facultatif)</fr_FR>
             <nl_NL>Adobe Embedded Font Libraries en Utilities (Optioneel)</nl_NL>
             <pt_BR>Adobe Embedded Font Libraries and Utilities (Opcional)</pt_BR>
@@ -76,6 +81,7 @@
             <de_DE>Remoting Support (Optional)</de_DE>
             <el_GR>Remoting Support (Προαιρετικό)</el_GR>
             <en_US>Remoting Support (Required)</en_US>
+            <es_ES>Suporte para Remoting (Opcional)</es_ES>
             <fr_FR>Remoting Support (facultatif)</fr_FR>
             <nl_NL>Remoting Support (Optioneel)</nl_NL>
             <pt_BR>Suporte para Remoting (Opcional)</pt_BR>
@@ -84,6 +90,7 @@
             <de_DE>Installiere Framework Konfigurationsdateien</de_DE>
             <el_GR>Εγκατάσταση των αρχείων ρυθμίσεων
του Framework</el_GR>
             <en_US>Install Framework Configuration Files</en_US>
+            <es_ES>Instalar ficheros de coniguración</es_ES>
             <fr_FR>Installer les fichiers de configuration du framework</fr_FR>
             <nl_NL>Framework Configuratie Bestanden Installeren</nl_NL>
             <pt_BR>Instalando arquivos de configuração do Framework</pt_BR>
@@ -104,6 +111,10 @@
             <license>Apache V2 License</license>
             <licenseURL>http://www.apache.org/licenses/LICENSE-2.0.html</licenseURL>
         </en_US>
+        <es_ES>
+            <label>Apache Flex SDK (Necesario)</label>
+            <message>Apache Flex SDK se ofrece bajo los términos de la licencia Apache
License V2. ¿Quieres instalar Apache Flex SDK?</message>
+        </es_ES>
         <fr_FR>
             <label>Apache Flex SDK (Requis)</label>
             <message>La licence Apache V2 s'applique au SDK Apache Flex. Voulez-vous
installer le SDK Apache Flex?</message>
@@ -131,6 +142,10 @@
             <license>Adobe AIR SDK License</license>
             <licenseURL>http://www.adobe.com/products/air/sdk-eula.html</licenseURL>
         </en_US>
+        <es_ES>
+            <label>Adobe AIR SDK (Necesario)</label>
+            <message>Adobe AIR SDK se ofrece bajo los térmios de la licencia de Adobe
SDK. ¿Quieres instalar Adobe AIR SDK?</message>
+        </es_ES>
         <fr_FR>
             <label>Adobe AIR SDK (Requis)</label>
             <message>L'accord de licence SDK Adobe s'applique au SDK Adobe AIR. Voulez-vous
installer le SDK Adobe AIR?</message>
@@ -158,6 +173,10 @@
             <license>Adobe Flex SDK License</license>
             <licenseURL>http://www.adobe.com/products/eulas/pdfs/adobe_flex_software_development_kit-combined-20110916_0930.pdf</licenseURL>
         </en_US>
+        <es_ES>
+            <label>Adobe Flash Player playerglobal.swc (Necesario)</label>
+            <message>Adobe Flash Player playerglobal.swc se ofrece bajo los términos
de la licencia de Adobe SDK. ¿Quieres instalar Adobe Flash Player playerglobal.swc?</message>
+        </es_ES>
         <fr_FR>
             <label>Adobe Flash Player playerglobal.swc (Requis)</label>
             <message>L'accord de licence SDK Adobe s'applique au Adobe Flash Player
playerglobal.swc. Voulez-vous installer le logiciel Adobe Flash Player playerglobal.swc?</message>
@@ -184,6 +203,10 @@
             <license>MIT License</license>
             <licenseURL>http://opensource.org/licenses/mit-license.php</licenseURL>
         </en_US>
+        <es_ES>
+            <label>SWFObject (Necesario)</label>
+            <message>SWFObject se ofrece bajo licencia MIT (MIT). ¿Quieres instalar
SWFObject?</message>
+        </es_ES>
         <fr_FR>
             <label>SWFObject (Requis)</label>
             <message>La licence MIT (MIT) s'applique à l'utilitaire SWFObject. Voulez-vous
installer l'utilitaire SWFObject?</message>
@@ -212,6 +235,10 @@
             <license>Mozilla Public License Version 1.1</license>
             <licenseURL>http://www.mozilla.org/MPL/</licenseURL>
         </en_US>
+        <es_ES>
+            <label>OSMF (Necesario)</label>
+            <message>Open Source Media Framework (OSMF), utilizado en los componentes
de video, se ofrece bajo los términos de la Mozilla Public License Version 1.1. ¿Quieres
instalar Open Source Media Framework (OSMF)?</message>
+        </es_ES>
         <fr_FR>
             <label>OSMF (Requis)</label>
             <message>L'Open Source Media Framework (OSMF) utilisé par les composants
vidéo est sous la licence Mozilla Public License Version 1.1. Voulez-vous installer le Open
Source Media Framework (OSMF)?</message>
@@ -241,6 +268,10 @@
             <license>Adobe Flex SDK License</license>
             <licenseURL>http://www.adobe.com/products/eulas/pdfs/adobe_flex_software_development_kit-combined-20110916_0930.pdf</licenseURL>
         </en_US>
+        <es_ES>
+            <label>Suporte para Remoting (Opcional)</label>
+            <message>Apache Flex puede integrarse de manera opcional con Adobe BlazeDS.
Esta característica necesita flex-messaging-common.jar del SDK de Adobe Flex. Este archivo
se ofrecen bajo los términos de la licencia de Adobe SDK para Adobe Flex 4.6. Esta licencia
no es compatible con la licencia Apache V2. ¿Quieres instalar este archivo desde el SDK de
Adobe Flex?</message>
+        </es_ES>
         <fr_FR>
             <label>Remoting Support (facultatif)</label>
             <message>Apache Flex peut éventuellement s'intégrer à Adobe BlazeDS.
Cette fonctionalité nécessite flex-messaging-common.jar du SDK Adobe Flex. L'accord de licence
Adobe SDK pour Adobe Flex 4.6 s'applique à ce jar. Cette licence n'est pas compatible avec
la licence Apache V2. Voulez-vous installer ce jar à partir du SDK Adobe Flex?</message>
@@ -270,6 +301,10 @@
             <license>Adobe Flex SDK License</license>
             <licenseURL>http://www.adobe.com/products/eulas/pdfs/adobe_flex_software_development_kit-combined-20110916_0930.pdf</licenseURL>
         </en_US>
+        <es_ES>
+            <label>Adobe Embedded Font Libraries and Utilities (Opcional)</label>
+            <message>Apache Flex puede integrarse de manera opcional con el soporte
para fuentes embebidas de Adobe. Esta característica necesita algunos ficheros de fuentes
del SDK de Adobe Flex. Estos archivos se ofrecen bajo los términos de la licencia de Adobe
SDK para Adobe Flex 4.6. Esta licencia no es compatibla con la licencia Apache V2. ¿Quieres
instalar estos archivos desde el SDK de Adobe Flex?</message>
+        </es_ES>
         <fr_FR>
             <label>Bibliothèques Adobe Font embarqués et utilitaires (facultatif)</label>
             <message>Apache Flex peut éventuellement s'intégrer avec le support de
polices embarquées Adobe (Adobe's embedded font support). Cette fonctionalité nécessite
quelques jars de polices du SDK Adobe Flex. L'accord de licence Adobe SDK pour Adobe Flex
4.6 s'applique à ces jarres. Cette licence n'est pas compatible avec la licence Apache V2.
Voulez-vous installer ces jars à partir du SDK Adobe Flex?</message>

http://git-wip-us.apache.org/repos/asf/flex-sdk/blob/6ff09e2f/installer.properties/es_ES.properties
----------------------------------------------------------------------
diff --git a/installer.properties/es_ES.properties b/installer.properties/es_ES.properties
new file mode 100644
index 0000000..9588009
--- /dev/null
+++ b/installer.properties/es_ES.properties
@@ -0,0 +1,116 @@
+################################################################################
+##
+##  Licensed to the Apache Software Foundation (ASF) under one or more
+##  contributor license agreements.  See the NOTICE file distributed with
+##  this work for additional information regarding copyright ownership.
+##  The ASF licenses this file to You under the Apache License, Version 2.0
+##  (the "License"); you may not use this file except in compliance with
+##  the License.  You may obtain a copy of the License at
+##
+##      http://www.apache.org/licenses/LICENSE-2.0
+##
+##  Unless required by applicable law or agreed to in writing, software
+##  distributed under the License is distributed on an "AS IS" BASIS,
+##  WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+##  See the License for the specific language governing permissions and
+##  limitations under the License.
+##
+################################################################################
+
+
+yes.no.prompts=s,n
+yes=s
+no=n
+
+flash.prompt.text=\
+Apache FlexJS uses the Adobe Flash Player's playerglobal.swc to build Adobe Flash applications.\n\
+\n\
+Adobe Flash Player playerglobal.swc se ofrece bajo los términos\n\
+de la licencia de Adobe SDK.\n\
+http://www.adobe.com/products/eulas/pdfs/adobe_flex_software_development_kit-combined-20110916_0930.pdf,\n\
+By downloading, modifying, distributing, using and/or accessing any files the playerglobal.swc
file\n\
+you agree to the terms and conditions of the applicable end user license agreement.\n\
+\n\
+In addition to the Adobe license terms, you also agree to be bound by the third-party terms
specified here:\n\
+http://www.adobe.com/products/eula/third_party/.\n\
+Adobe recommends that you review these third-party terms.\n\
+\n\
+Esta licencia no es compatible con la licencia Apache V2.\n\
+¿Quieres instalar Adobe Flash Player playerglobal.swc?
+
+air.prompt.text=\
+Apache FlexJS uses the Adobe AIR SDK to build Adobe AIR applications.\n\
+Adobe AIR SDK se ofrece bajo los térmios de la licencia de Adobe SDK.\n\
+http://www.adobe.com/products/air/sdk-eula.html.\n\
+Esta licencia no es compatible con la licencia Apache V2.\n\
+¿Quieres instalar Adobe AIR SDK?
+
+osmf.prompt.text=\
+Open Source Media Framework (OSMF), utilizado en los componentes de video,\n\
+se ofrece bajo los términos de la Mozilla Public License Version 1.1.\n\
+¿Quieres instalar Open Source Media Framework (OSMF)?\n\
+Mozilla Public License Version 1.1:\n\
+\n\
+The contents of the file(s) are subject to the Mozilla Public License Version 1.1.\n\
+You may not use the file(s) except in compliance with the License. \n\
+You may obtain a copy of the License here:\n\
+http://www.mozilla.org/MPL/. \n\
+By downloading, modifying, distributing, using and/or accessing the file(s), \n\
+you agree to the terms and conditions of the applicable license agreement.\n\
+\n\
+I have read the MPL1.1 license information above?"
+
+swfobject.prompt.text=\
+Apache FlexJS uses the SWFObject when building Adobe Flash applications.\n\
+SWFObject se ofrece bajo licencia MIT (MIT).\n\
+http://opensource.org/licenses/mit-license.php.\n\
+Esta licencia es compatible con la licencia Apache V2.\n\
+¿Quieres instalar SWFObject?
+
+blazeds.prompt.text=\
+Apache Flex puede integrarse de manera opcional con Adobe BlazeDS. Esta\n\
+característica necesita flex-messaging-common.jar del SDK de Adobe Flex.\n\
+Este archivo se ofrecen bajo los términos de la licencia de Adobe SDK para\n\
+Adobe Flex 4.6.\n\
+Esta licencia no es compatible con la licencia Apache V2.\n\
+\n\
+Adobe Flex SDK License Agreement:\n\
+\n\
+All files contained in this Adobe Flex SDK download are subject to and governed by the\n\
+Adobe Flex SDK License Agreement specified here: \n\
+    http://www.adobe.com/products/eulas/pdfs/adobe_flex_software_development_kit-combined-20110916_0930.pdf,
\n\
+By downloading, modifying, distributing, using and/or accessing any files in this Adobe Flex
SDK, \n\
+you agree to the terms and conditions of the applicable end user license agreement.\n\
+\n\
+In addition to the Adobe license terms, you also agree to be bound by the third-party terms
specified here: \n\
+    http://www.adobe.com/products/eula/third_party/. \n\
+Adobe recommends that you review these third-party terms.\n\
+\n\
+¿Quieres instalar este archivo desde el SDK de Adobe Flex?
+
+fontswf.prompt.text=\
+Apache Flex puede integrarse de manera opcional con el soporte para\n\
+fuentes embebidas de Adobe. Esta característica necesita algunos ficheros\n\
+de fuentes del SDK de Adobe Flex. Estos archivos se ofrecen bajo los\n\
+términos de la licencia de Adobe SDK para Adobe Flex 4.6.\n\
+Esta licencia no es compatible con la licencia Apache V2.\n\
+\n\
+Adobe Flex SDK License Agreement:\n\
+\n\
+All files contained in this Adobe Flex SDK download are subject to and governed by the\n\
+Adobe Flex SDK License Agreement specified here: \n\
+    http://www.adobe.com/products/eulas/pdfs/adobe_flex_software_development_kit-combined-20110916_0930.pdf,
\n\
+By downloading, modifying, distributing, using and/or accessing any files in this Adobe Flex
SDK, \n\
+you agree to the terms and conditions of the applicable end user license agreement.\n\
+\n\
+In addition to the Adobe license terms, you also agree to be bound by the third-party terms
specified here: \n\
+    http://www.adobe.com/products/eula/third_party/. \n\
+Adobe recommends that you review these third-party terms.\n\
+\n\
+¿Quieres instalar estos archivos desde el SDK de Adobe Flex?
+ 
+unable.to.find.java=Unable to find Java executable.  Please set JAVA_HOME environment variable
+
+install.complete.echo=${basedir} is now an IDE compatible folder
+find.java.echo.pattern=Java is $${java.executable}
+mac.copy.echo.pattern=Copying files from $${download.dir}/airsdk/$${srcdir} to $${destdir}


Mime
View raw message