flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aha...@apache.org
Subject [2/4] git commit: [flex-asjs] [refs/heads/develop] - rename installer-config.xml
Date Thu, 16 Jan 2014 23:46:36 GMT
rename installer-config.xml


Project: http://git-wip-us.apache.org/repos/asf/flex-asjs/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-asjs/commit/bf8c047d
Tree: http://git-wip-us.apache.org/repos/asf/flex-asjs/tree/bf8c047d
Diff: http://git-wip-us.apache.org/repos/asf/flex-asjs/diff/bf8c047d

Branch: refs/heads/develop
Commit: bf8c047dffbd3cd0477f3bbe0191399859843de7
Parents: a35ee4a
Author: Alex Harui <aharui@apache.org>
Authored: Thu Jan 16 12:50:57 2014 -0800
Committer: Alex Harui <aharui@apache.org>
Committed: Thu Jan 16 12:50:57 2014 -0800

----------------------------------------------------------------------
 apache-flex-flexjs-installer-config.xml | 191 +++++++++++++++++++++++++++
 installer-config.xml                    | 191 ---------------------------
 2 files changed, 191 insertions(+), 191 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-asjs/blob/bf8c047d/apache-flex-flexjs-installer-config.xml
----------------------------------------------------------------------
diff --git a/apache-flex-flexjs-installer-config.xml b/apache-flex-flexjs-installer-config.xml
new file mode 100644
index 0000000..61e6b13
--- /dev/null
+++ b/apache-flex-flexjs-installer-config.xml
@@ -0,0 +1,191 @@
+<?xml version="1.0"?>
+<!--
+
+  Licensed to the Apache Software Foundation (ASF) under one or more
+  contributor license agreements.  See the NOTICE file distributed with
+  this work for additional information regarding copyright ownership.
+  The ASF licenses this file to You under the Apache License, Version 2.0
+  (the "License"); you may not use this file except in compliance with
+  the License.  You may obtain a copy of the License at
+
+      http://www.apache.org/licenses/LICENSE-2.0
+
+  Unless required by applicable law or agreed to in writing, software
+  distributed under the License is distributed on an "AS IS" BASIS,
+  WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+  See the License for the specific language governing permissions and
+  limitations under the License.
+
+-->
+
+<config>
+    <!--<progressLabels>
+        <en_US>
+            <Copy>Copying %1 of %2</Copy>
+            <Get>Downloading bytes %1 of %2</Get>
+            <Checksum>Computing checksum: bytes %1 of %2</Checksum>
+        </en_US>
+    </progressLabels>
+     -->
+    <strings description="override default installer strings here">
+        <string id="INFO_CREATING_FLEX_HOME">
+            <el_GR>Δημιουργία αρχικού καταλόγου για το
Apache FlexJS</el_GR>
+            <en_US>Creating Apache FlexJS home</en_US>
+        </string>
+        <string id="INFO_DOWNLOADING_FLEX_SDK">
+            <el_GR>Γίνεται λήψη του Apache FlexJS από:</el_GR>
+            <en_US>Downloading Apache FlexJS from: </en_US>
+        </string>
+        <string id="INFO_ENTER_VALID_FLEX_SDK_PATH">
+            <el_GR>Παρακαλώ εισάγετε μια έγκυρη διαδρομή
καταλόγου για το FlexJS</el_GR>
+            <en_US>Please enter valid directory path for the FlexJS SDK</en_US>
+        </string>
+        <string id="INFO_SELECT_DIRECTORY">
+            <el_GR>Επιλέξτε τον κατάλογο στον οποίο θέλετε
να εγκαταστήσετε το FlexJS</el_GR>
+            <en_US>Select the directory where you want to install the FlexJS files</en_US>
+        </string>
+        <string id="INFO_VERIFY_FLEX_SDK_DONE">
+            <el_GR>Η επαλήθευση των ληφθέντων αρχείων
είναι επιτυχής.</el_GR>
+            <en_US>The Apache FlexJS MD5 Signature of the downloaded files matches
the reference. The file is valid.</en_US>
+        </string>
+        <string id="SELECT_PATH_PROMPT">
+            <el_GR>Πληκτρολογήστε η επιλέξτε μια έγκυρη
διαδρομή για το FlexJS SDK</el_GR>
+            <en_US>Where do you want to install the Apache FlexJS SDK?</en_US>
+        </string>
+        <string id="ERROR_VERIFY_FLEX_SDK">
+            <el_GR>Η επαλήθευση των ληφθέντων αρχείων
απέτυχε. Η εγκατάσταση σταμάτησε.</el_GR>
+            <en_US>The Apache FlexJS MD5 Signature of the downloaded files does not
match the reference value. The file is invalid, installation is aborted.</en_US>
+        </string>
+        <string id="BTN_LABEL_OPEN_APACHE_FLEX_FOLDER">
+            <el_GR>ΑΝΟΙΓΜΑ ΦΑΚΕΛΟΥ APACHE FLEXJS</el_GR>
+            <en_US>OPEN APACHE FLEXJS FOLDER</en_US>
+        </string>
+        <string id="STEP_REQUIRED_INSTALL_APACHE_FLEX_SDK">
+            <el_GR>Λήψη Apache FlexJS SDK</el_GR>
+            <en_US>Apache FlexJS SDK (Required)</en_US>
+        </string>
+        <string id="STEP_VERIFY_FLEX_SDK">
+            <el_GR>Γίνεται επαλήθευση του Apache Flex SDK MD5 Signature</el_GR>
+            <en_US>Verifying Apache Flex JS MD5 Signature</en_US>
+        </string>
+        <string id="STEP_UNZIP_FLEX_SDK">
+            <el_GR>Αποσυμπίεση του Apache Flex SDK</el_GR>
+            <en_US>Uncompress Apache FlexJS SDK</en_US>
+        </string>
+    </strings>
+    <steps description="targets that should have a 'step' in the GUI progress indicator,
in order of appearance.">
+        <step id="flex-get">
+            <el_GR>Λήψη Apache Flex SDK</el_GR>
+            <en_US>Apache Flex SDK (Required)</en_US>
+        </step>
+        <step id="get-flex">
+            <el_GR>Αποσυμπίεση του Apache Flex SDK</el_GR>
+            <en_US>Uncompress Apache Flex SDK</en_US>
+        </step>
+        <step id="falcon-get">
+            <el_GR>Λήψη Apache Flex Falcon SDK</el_GR>
+            <en_US>Apache Flex Falcon SDK (Required)</en_US>
+        </step>
+        <step id="get-falcon">
+            <el_GR>Αποσυμπίεση του Apache Flex Falcon SDK</el_GR>
+            <en_US>Uncompress Apache Flex Falcon SDK</en_US>
+        </step>
+        <step id="download">
+            <el_GR></el_GR>
+            <en_US>Download Falcon dependencies</en_US>
+        </step>
+        <step id="copyfiles">
+            <el_GR></el_GR>
+            <en_US>Copy Falcon SDK files</en_US>
+        </step>
+        <step id="download.jx">
+            <en_US>Download FalconJX Dependencies</en_US>
+        </step>
+        <step id="copyfiles.jx">
+            <el_GR></el_GR>
+            <en_US>Copy FalconJX SDK files</en_US>
+        </step>
+        <step id="goog-download" property="do.goog.install">
+            <el_GR>Λήψη Google Closure Library</el_GR>
+            <en_US>Google Closure Library jar (Required)</en_US>
+        </step>
+        <step id="air-download" property="do.air.install">
+            <el_GR>Αποσυμπίεση του Adobe AIR Runtime Kit</el_GR>
+            <en_US>Adobe AIR SDK (Required)</en_US>
+        </step>
+        <step id="flash-download" property="do.flash.install">
+            <el_GR>Λήψη Flash Player swc</el_GR>
+            <en_US>Adobe Flash Player playerglobal.swc (Required)</en_US>
+        </step>
+        <step id="swfobject-download" property="do.swfobject.install">
+            <el_GR>SWFObject (Απαιτούμενο)</el_GR>
+            <en_US>SWFObject (Required)</en_US>
+        </step>
+        <step id="fixup-config-files">
+            <el_GR>Εγκατάσταση των αρχείων ρυθμίσεων
του Framework</el_GR>
+            <en_US>Install Framework Configuration Files</en_US>
+        </step>
+    </steps>
+    <component id="STEP_REQUIRED_INSTALL_APACHE_FLEXJS" required="true" property="do.flexjs.install">
+        <el_GR>
+            <label>Apache FlexJS (Απαιτούμενο)</label>
+            <message>Για το Apache FlexJS ισχύει η συμφωνία χρήσης
του Apache License V2. Θέλετε να εγκαταστήσετε το Apache FlexJS;</message>
+        </el_GR>
+        <en_US>
+            <label>Apache FlexJS (Required)</label>
+            <message>The Apache License V2 applies to the Apache FlexJS.  Do you want
to install the Apache FlexJS?</message>
+            <license>Apache V2 License</license>
+            <licenseURL>http://www.apache.org/licenses/LICENSE-2.0.html</licenseURL>
+        </en_US>
+    </component>
+    <component id="STEP_REQUIRED_INSTALL_GOOGLE_CLOSURE_LIBRARY" required="true" property="do.goog.install">
+        <el_GR>
+            <label>Google Closure Library (Απαιτούμενο)</label>
+            <message>Για το Google Closure Library ισχύει η συμφωνία
χρήσης του Apache License V2. Θέλετε να εγκαταστήσετε το Google
Closure Library;</message>
+        </el_GR>
+        <en_US>
+            <label>Google Closure Library (Required)</label>
+            <message>The Apache License V2 applies to the Google Closure Library. 
Do you want to install the Google Closure Library?</message>
+            <license>Apache V2 License</license>
+            <licenseURL>http://www.apache.org/licenses/LICENSE-2.0.html</licenseURL>
+        </en_US>
+    </component>
+    <component id="STEP_REQUIRED_INSTALL_ADOBE_AIR_SDK" required="true" property="do.air.install">
+        <el_GR>
+            <label>Adobe AIR SDK (Απαιτούμενο)</label>
+            <message>Για το Adobe AIR SDK ισχύει η συμφωνία χρήσης
του Adobe SDK License. Θέλετε να εγκαταστήσετε το Adobe AIR SDK;</message>
+            <license>'Αδεια χρήσης Adobe AIR SDK</license>
+        </el_GR>
+        <en_US>
+            <label>Adobe AIR SDK (Required)</label>
+            <message>The Adobe SDK license agreement applies to the Adobe AIR SDK.
 Do you want to install the Adobe AIR SDK?</message>
+            <license>Adobe AIR SDK License</license>
+            <licenseURL>http://www.adobe.com/products/air/sdk-eula.html</licenseURL>
+        </en_US>
+    </component>
+    <component id="STEP_REQUIRED_INSTALL_FLASH_PLAYER_GLOBAL_SWC" required="true" property="do.flash.install">
+        <el_GR>
+            <label>Adobe Flash Player playerglobal.swc (Απαιτούμενο)</label>
+            <message>Για το Adobe Flash Player playerglobal.swc ισχύει η
συμφωνία χρήσης του Adobe SDK License. Θέλετε να εγκαταστήσετε
το Adobe Flash Player playerglobal.swc;</message>
+            <license>'Αδεια χρήσης Adobe Flex SDK</license>
+        </el_GR>
+        <en_US>
+            <label>Adobe Flash Player playerglobal.swc (Required)</label>
+            <message>The Adobe SDK license agreement applies to the Adobe Flash Player
playerglobal.swc.  Do you want to install the Adobe Flash Player playerglobal.swc?</message>
+            <license>Adobe Flex SDK License</license>
+            <licenseURL>http://www.adobe.com/products/eulas/pdfs/adobe_flex_software_development_kit-combined-20110916_0930.pdf</licenseURL>
+        </en_US>
+    </component>
+    <component id="SWFObject (Required)" required="true" property="do.swfobject.install">
+        <el_GR>
+            <label>SWFObject (Απαιτούμενο)</label>
+            <message>Για το SWFObject ισχύει η συμφωνία χρήσης
του MIT License (MIT). Θέλετε να εγκαταστήσετε το SWFObject;</message>
+\        </el_GR>
+        <en_US>
+            <label>SWFObject (Required)</label>
+            <message>The MIT License (MIT) applies to the SWFObject utility.  Do you
want to install the SWFObject utility?</message>
+            <license>MIT License</license>
+            <licenseURL>http://opensource.org/licenses/mit-license.php</licenseURL>
+        </en_US>
+    </component>
+</config>

http://git-wip-us.apache.org/repos/asf/flex-asjs/blob/bf8c047d/installer-config.xml
----------------------------------------------------------------------
diff --git a/installer-config.xml b/installer-config.xml
deleted file mode 100644
index 61e6b13..0000000
--- a/installer-config.xml
+++ /dev/null
@@ -1,191 +0,0 @@
-<?xml version="1.0"?>
-<!--
-
-  Licensed to the Apache Software Foundation (ASF) under one or more
-  contributor license agreements.  See the NOTICE file distributed with
-  this work for additional information regarding copyright ownership.
-  The ASF licenses this file to You under the Apache License, Version 2.0
-  (the "License"); you may not use this file except in compliance with
-  the License.  You may obtain a copy of the License at
-
-      http://www.apache.org/licenses/LICENSE-2.0
-
-  Unless required by applicable law or agreed to in writing, software
-  distributed under the License is distributed on an "AS IS" BASIS,
-  WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-  See the License for the specific language governing permissions and
-  limitations under the License.
-
--->
-
-<config>
-    <!--<progressLabels>
-        <en_US>
-            <Copy>Copying %1 of %2</Copy>
-            <Get>Downloading bytes %1 of %2</Get>
-            <Checksum>Computing checksum: bytes %1 of %2</Checksum>
-        </en_US>
-    </progressLabels>
-     -->
-    <strings description="override default installer strings here">
-        <string id="INFO_CREATING_FLEX_HOME">
-            <el_GR>Δημιουργία αρχικού καταλόγου για το
Apache FlexJS</el_GR>
-            <en_US>Creating Apache FlexJS home</en_US>
-        </string>
-        <string id="INFO_DOWNLOADING_FLEX_SDK">
-            <el_GR>Γίνεται λήψη του Apache FlexJS από:</el_GR>
-            <en_US>Downloading Apache FlexJS from: </en_US>
-        </string>
-        <string id="INFO_ENTER_VALID_FLEX_SDK_PATH">
-            <el_GR>Παρακαλώ εισάγετε μια έγκυρη διαδρομή
καταλόγου για το FlexJS</el_GR>
-            <en_US>Please enter valid directory path for the FlexJS SDK</en_US>
-        </string>
-        <string id="INFO_SELECT_DIRECTORY">
-            <el_GR>Επιλέξτε τον κατάλογο στον οποίο θέλετε
να εγκαταστήσετε το FlexJS</el_GR>
-            <en_US>Select the directory where you want to install the FlexJS files</en_US>
-        </string>
-        <string id="INFO_VERIFY_FLEX_SDK_DONE">
-            <el_GR>Η επαλήθευση των ληφθέντων αρχείων
είναι επιτυχής.</el_GR>
-            <en_US>The Apache FlexJS MD5 Signature of the downloaded files matches
the reference. The file is valid.</en_US>
-        </string>
-        <string id="SELECT_PATH_PROMPT">
-            <el_GR>Πληκτρολογήστε η επιλέξτε μια έγκυρη
διαδρομή για το FlexJS SDK</el_GR>
-            <en_US>Where do you want to install the Apache FlexJS SDK?</en_US>
-        </string>
-        <string id="ERROR_VERIFY_FLEX_SDK">
-            <el_GR>Η επαλήθευση των ληφθέντων αρχείων
απέτυχε. Η εγκατάσταση σταμάτησε.</el_GR>
-            <en_US>The Apache FlexJS MD5 Signature of the downloaded files does not
match the reference value. The file is invalid, installation is aborted.</en_US>
-        </string>
-        <string id="BTN_LABEL_OPEN_APACHE_FLEX_FOLDER">
-            <el_GR>ΑΝΟΙΓΜΑ ΦΑΚΕΛΟΥ APACHE FLEXJS</el_GR>
-            <en_US>OPEN APACHE FLEXJS FOLDER</en_US>
-        </string>
-        <string id="STEP_REQUIRED_INSTALL_APACHE_FLEX_SDK">
-            <el_GR>Λήψη Apache FlexJS SDK</el_GR>
-            <en_US>Apache FlexJS SDK (Required)</en_US>
-        </string>
-        <string id="STEP_VERIFY_FLEX_SDK">
-            <el_GR>Γίνεται επαλήθευση του Apache Flex SDK MD5 Signature</el_GR>
-            <en_US>Verifying Apache Flex JS MD5 Signature</en_US>
-        </string>
-        <string id="STEP_UNZIP_FLEX_SDK">
-            <el_GR>Αποσυμπίεση του Apache Flex SDK</el_GR>
-            <en_US>Uncompress Apache FlexJS SDK</en_US>
-        </string>
-    </strings>
-    <steps description="targets that should have a 'step' in the GUI progress indicator,
in order of appearance.">
-        <step id="flex-get">
-            <el_GR>Λήψη Apache Flex SDK</el_GR>
-            <en_US>Apache Flex SDK (Required)</en_US>
-        </step>
-        <step id="get-flex">
-            <el_GR>Αποσυμπίεση του Apache Flex SDK</el_GR>
-            <en_US>Uncompress Apache Flex SDK</en_US>
-        </step>
-        <step id="falcon-get">
-            <el_GR>Λήψη Apache Flex Falcon SDK</el_GR>
-            <en_US>Apache Flex Falcon SDK (Required)</en_US>
-        </step>
-        <step id="get-falcon">
-            <el_GR>Αποσυμπίεση του Apache Flex Falcon SDK</el_GR>
-            <en_US>Uncompress Apache Flex Falcon SDK</en_US>
-        </step>
-        <step id="download">
-            <el_GR></el_GR>
-            <en_US>Download Falcon dependencies</en_US>
-        </step>
-        <step id="copyfiles">
-            <el_GR></el_GR>
-            <en_US>Copy Falcon SDK files</en_US>
-        </step>
-        <step id="download.jx">
-            <en_US>Download FalconJX Dependencies</en_US>
-        </step>
-        <step id="copyfiles.jx">
-            <el_GR></el_GR>
-            <en_US>Copy FalconJX SDK files</en_US>
-        </step>
-        <step id="goog-download" property="do.goog.install">
-            <el_GR>Λήψη Google Closure Library</el_GR>
-            <en_US>Google Closure Library jar (Required)</en_US>
-        </step>
-        <step id="air-download" property="do.air.install">
-            <el_GR>Αποσυμπίεση του Adobe AIR Runtime Kit</el_GR>
-            <en_US>Adobe AIR SDK (Required)</en_US>
-        </step>
-        <step id="flash-download" property="do.flash.install">
-            <el_GR>Λήψη Flash Player swc</el_GR>
-            <en_US>Adobe Flash Player playerglobal.swc (Required)</en_US>
-        </step>
-        <step id="swfobject-download" property="do.swfobject.install">
-            <el_GR>SWFObject (Απαιτούμενο)</el_GR>
-            <en_US>SWFObject (Required)</en_US>
-        </step>
-        <step id="fixup-config-files">
-            <el_GR>Εγκατάσταση των αρχείων ρυθμίσεων
του Framework</el_GR>
-            <en_US>Install Framework Configuration Files</en_US>
-        </step>
-    </steps>
-    <component id="STEP_REQUIRED_INSTALL_APACHE_FLEXJS" required="true" property="do.flexjs.install">
-        <el_GR>
-            <label>Apache FlexJS (Απαιτούμενο)</label>
-            <message>Για το Apache FlexJS ισχύει η συμφωνία χρήσης
του Apache License V2. Θέλετε να εγκαταστήσετε το Apache FlexJS;</message>
-        </el_GR>
-        <en_US>
-            <label>Apache FlexJS (Required)</label>
-            <message>The Apache License V2 applies to the Apache FlexJS.  Do you want
to install the Apache FlexJS?</message>
-            <license>Apache V2 License</license>
-            <licenseURL>http://www.apache.org/licenses/LICENSE-2.0.html</licenseURL>
-        </en_US>
-    </component>
-    <component id="STEP_REQUIRED_INSTALL_GOOGLE_CLOSURE_LIBRARY" required="true" property="do.goog.install">
-        <el_GR>
-            <label>Google Closure Library (Απαιτούμενο)</label>
-            <message>Για το Google Closure Library ισχύει η συμφωνία
χρήσης του Apache License V2. Θέλετε να εγκαταστήσετε το Google
Closure Library;</message>
-        </el_GR>
-        <en_US>
-            <label>Google Closure Library (Required)</label>
-            <message>The Apache License V2 applies to the Google Closure Library. 
Do you want to install the Google Closure Library?</message>
-            <license>Apache V2 License</license>
-            <licenseURL>http://www.apache.org/licenses/LICENSE-2.0.html</licenseURL>
-        </en_US>
-    </component>
-    <component id="STEP_REQUIRED_INSTALL_ADOBE_AIR_SDK" required="true" property="do.air.install">
-        <el_GR>
-            <label>Adobe AIR SDK (Απαιτούμενο)</label>
-            <message>Για το Adobe AIR SDK ισχύει η συμφωνία χρήσης
του Adobe SDK License. Θέλετε να εγκαταστήσετε το Adobe AIR SDK;</message>
-            <license>'Αδεια χρήσης Adobe AIR SDK</license>
-        </el_GR>
-        <en_US>
-            <label>Adobe AIR SDK (Required)</label>
-            <message>The Adobe SDK license agreement applies to the Adobe AIR SDK.
 Do you want to install the Adobe AIR SDK?</message>
-            <license>Adobe AIR SDK License</license>
-            <licenseURL>http://www.adobe.com/products/air/sdk-eula.html</licenseURL>
-        </en_US>
-    </component>
-    <component id="STEP_REQUIRED_INSTALL_FLASH_PLAYER_GLOBAL_SWC" required="true" property="do.flash.install">
-        <el_GR>
-            <label>Adobe Flash Player playerglobal.swc (Απαιτούμενο)</label>
-            <message>Για το Adobe Flash Player playerglobal.swc ισχύει η
συμφωνία χρήσης του Adobe SDK License. Θέλετε να εγκαταστήσετε
το Adobe Flash Player playerglobal.swc;</message>
-            <license>'Αδεια χρήσης Adobe Flex SDK</license>
-        </el_GR>
-        <en_US>
-            <label>Adobe Flash Player playerglobal.swc (Required)</label>
-            <message>The Adobe SDK license agreement applies to the Adobe Flash Player
playerglobal.swc.  Do you want to install the Adobe Flash Player playerglobal.swc?</message>
-            <license>Adobe Flex SDK License</license>
-            <licenseURL>http://www.adobe.com/products/eulas/pdfs/adobe_flex_software_development_kit-combined-20110916_0930.pdf</licenseURL>
-        </en_US>
-    </component>
-    <component id="SWFObject (Required)" required="true" property="do.swfobject.install">
-        <el_GR>
-            <label>SWFObject (Απαιτούμενο)</label>
-            <message>Για το SWFObject ισχύει η συμφωνία χρήσης
του MIT License (MIT). Θέλετε να εγκαταστήσετε το SWFObject;</message>
-\        </el_GR>
-        <en_US>
-            <label>SWFObject (Required)</label>
-            <message>The MIT License (MIT) applies to the SWFObject utility.  Do you
want to install the SWFObject utility?</message>
-            <license>MIT License</license>
-            <licenseURL>http://opensource.org/licenses/mit-license.php</licenseURL>
-        </en_US>
-    </component>
-</config>


Mime
View raw message