flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jmcl...@apache.org
Subject [3/4] git commit: [flex-utilities] [refs/heads/develop] - Update to use AIR 3.8
Date Sun, 29 Sep 2013 22:05:06 GMT
Update to use AIR 3.8


Project: http://git-wip-us.apache.org/repos/asf/flex-utilities/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-utilities/commit/a4a2d57c
Tree: http://git-wip-us.apache.org/repos/asf/flex-utilities/tree/a4a2d57c
Diff: http://git-wip-us.apache.org/repos/asf/flex-utilities/diff/a4a2d57c

Branch: refs/heads/develop
Commit: a4a2d57cdd145a630fa5e0a77d8a179adc1020ec
Parents: a64f120
Author: Justin Mclean <jmclean@apache.org>
Authored: Mon Sep 30 08:03:15 2013 +1000
Committer: Justin Mclean <jmclean@apache.org>
Committed: Mon Sep 30 08:03:15 2013 +1000

----------------------------------------------------------------------
 installer/src/InstallApacheFlex-app.xml | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-utilities/blob/a4a2d57c/installer/src/InstallApacheFlex-app.xml
----------------------------------------------------------------------
diff --git a/installer/src/InstallApacheFlex-app.xml b/installer/src/InstallApacheFlex-app.xml
index 201bd1f..4690414 100644
--- a/installer/src/InstallApacheFlex-app.xml
+++ b/installer/src/InstallApacheFlex-app.xml
@@ -17,13 +17,13 @@
   limitations under the License.
 
 -->
-<application xmlns="http://ns.adobe.com/air/application/3.4">
+<application xmlns="http://ns.adobe.com/air/application/3.8">
 
 <!-- Adobe AIR Application Descriptor File Template.
 
 	Specifies parameters for identifying, installing, and launching AIR applications.
 
-	xmlns - The Adobe AIR namespace: http://ns.adobe.com/air/application/3.4
+	xmlns - The Adobe AIR namespace: http://ns.adobe.com/air/application/3.8
 			The last segment of the namespace specifies the version
 			of the AIR runtime required for this application to run.
 
@@ -45,7 +45,7 @@
 	<!-- A string value of the format <0-999>.<0-999>.<0-999> that represents
application version which can be used to check for application upgrade.
 	Values can also be 1-part or 2-part. It is not necessary to have a 3-part value.
 	An updated version of application must have a versionNumber value higher than the previous
version. Required for namespace >= 2.5 . -->
-	<versionNumber>2.6.0</versionNumber>
+	<versionNumber>2.6.1</versionNumber>
 
 	<!-- A string value (such as "v1", "2.5", or "Alpha 1") that represents the version of
the application, as it should be shown to users. Optional. -->
 	<!-- <versionLabel></versionLabel> -->


Mime
View raw message