flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jmcl...@apache.org
Subject [1/2] git commit: [flex-sdk] [refs/heads/release4.10.0] - Added security/update message. Change name of script to create IDE from Flash Builder to IDE. Fixed instruction on installing newer versions of AIR
Date Fri, 19 Jul 2013 23:48:24 GMT
Updated Branches:
  refs/heads/release4.10.0 650ad3117 -> d2b5fd6a0


Added security/update message.
Change name of script to create IDE from Flash Builder to IDE.
Fixed instruction on installing newer versions of AIR


Project: http://git-wip-us.apache.org/repos/asf/flex-sdk/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-sdk/commit/22693bc6
Tree: http://git-wip-us.apache.org/repos/asf/flex-sdk/tree/22693bc6
Diff: http://git-wip-us.apache.org/repos/asf/flex-sdk/diff/22693bc6

Branch: refs/heads/release4.10.0
Commit: 22693bc674401a32b816bdb507f01b6366dbcdbd
Parents: 0814d1c
Author: Justin Mclean <jmclean@apache.org>
Authored: Sat Jul 20 09:40:55 2013 +1000
Committer: Justin Mclean <jmclean@apache.org>
Committed: Sat Jul 20 09:40:55 2013 +1000

----------------------------------------------------------------------
 README | 10 +++++++---
 1 file changed, 7 insertions(+), 3 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-sdk/blob/22693bc6/README
----------------------------------------------------------------------
diff --git a/README b/README
index 3706442..c91bd4c 100644
--- a/README
+++ b/README
@@ -291,6 +291,10 @@ Adobe Flash Player Version Support
     The Apache Flex SDK defaults to using the Adobe Flash Player 11.1. The SDK can be
     used with Flash Player versions 10.2, 10.3, 11.0, 11.1, 11.2, 11.3, 11.4, 11.5,
     11.6, 11.7 and 11.8.
+    
+    It is recommended that you update to the latest version of Adobe Flash Player.
+    Newer versions of the Adobe Flash player address security vulnerabilities, fix
+    bugs/issues, increase stability, and implement new features.
 
     To use the SDK for another version of the Adobe Flash Player either:
 
@@ -460,10 +464,10 @@ Using the Binary Distribution
 	copying the required files from the Adobe Flex 4.6 SDK.
 	
 	To create an SDK for other IDE or if you want to use Adobe AIR 3.8 (rather than
-	AIR 3.1 contained in Adobe Flex 4.9) run:
+	AIR 3.1 contained in Adobe Flex 4.6) run:
 	
-		/ide/flashbuilder/makeApacheFlexForFlashbuilder.sh (on Mac and Linux)
-		/ide/flashbuilder/makeApacheFlexForFlashbuilder.bat (on Windows)
+		/ide/flashbuilder/makeApacheFlexForIDE.sh (on Mac and Linux)
+		/ide/flashbuilder/makeApacheFlexForIDE.bat (on Windows)
 		
 	This will create an Apache Flex 4.10 SDK that can be used by an IDE by downloading
 	Adobe Flex 4.6 SDK and Adobe AIR 3.8.


Mime
View raw message