flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ftho...@apache.org
Subject svn commit: r1466731 - /flex/site/trunk/content/download-archive.cmsPage
Date Wed, 10 Apr 2013 23:24:27 GMT
Author: fthomas
Date: Wed Apr 10 23:24:27 2013
New Revision: 1466731

URL: http://svn.apache.org/r1466731
Log:
Updated for the Apache Flex SDK installer 2.5

Modified:
    flex/site/trunk/content/download-archive.cmsPage

Modified: flex/site/trunk/content/download-archive.cmsPage
URL: http://svn.apache.org/viewvc/flex/site/trunk/content/download-archive.cmsPage?rev=1466731&r1=1466730&r2=1466731&view=diff
==============================================================================
--- flex/site/trunk/content/download-archive.cmsPage (original)
+++ flex/site/trunk/content/download-archive.cmsPage Wed Apr 10 23:24:27 2013
@@ -1,43 +1,43 @@
-Title: Archives
-
-This page contains previous versions of the Apache Flex SDK, tools and other utilities that
were released by Apache.  Previous releases produced by Adobe, including 4.6.0 are available
at [Adobe's Sourceforge Site][1].
-
-Items on this page are no longer updated and may not be supported.  We always recommend you
use the latest version available.
-
-<div class="headline"><h4>Apache Flex SDK Installer 1.0</h4></div>
-
-The Apache Flex SDK Installer is an application that simplifies the download and installation
of the Apache Flex SDK and its (required) components. It is aimed at anyone who wants to use
the latest release of the Apache Flex SDK, but who might not necessarily be familiar with
the tools and procedures required to compile the Apache Flex SDK from source code. The application
will grab the official, current release of the SDK from [apache.org](http://flex.apache.org/download.html),
install it onto your computer and prepare it for use with Adobe Flash Builder. Use the badge
below to download the Apache Flex SDK Installer.
-**If you had installed a previous (pre-release) version of this app, you will probably get
an AIR error because of the mis-matched certificates.  If you see such an error, you may need
to uninstall it before continuing.**
-
-<div style="padding: 15px;"><iframe name="afSDKInstallBadgeRegular" src="./archive/installerbadge/index.html"
frameborder="0" height="302" marginheight="0" marginwidth="0" scrolling="no" width="302"></iframe></div>
-
-Alternatively, you can download the source and/or binaries for the Apache Flex SDK Installer
directly:
-
-Note: the installer downloads other files besides the Apache Flex SDK. These files are needed
for the proper functioning of the SDK. The required TLF and the OSMF frameworks, as well as
the optional Embedded Font Libraries and Utilities and BlazeDS are mentioned separately in
the installer application. The other non-Apache files downloaded by the installer are:
-<ul>
-<li>[Adobe AIR SDK][6]</li>
-<li>[GlobalPlayer.swc][7]</li>
-<li>[SWFObject.js][8]</li>
-</ul>
-
-#Download Apache Flex SDK Installer 1.0 (source)
-The Apache Flex team is pleased to offer this 1.0 release of the Apache Flex SDK Installer,
available as of 12-NOV-2012.
-
-  - README : [README][5]
-  - Mac OS X Source : [apache-flex-sdk-installer-1.0.9-incubating-src.tar.gz][1] [[PGP](http://www.apache.org/dist/incubator/flex/installer/1.0/apache-flex-sdk-installer-1.0.9-incubating-src.tar.gz.asc)]
[[MD5](http://www.apache.org/dist/incubator/flex/installer/1.0/apache-flex-sdk-installer-1.0.9-incubating-src.tar.gz.md5)]
-  - Windows Source : [apache-flex-sdk-installer-1.0.9-incubating-src.zip][2] [[PGP](http://www.apache.org/dist/incubator/flex/installer/1.0/apache-flex-sdk-installer-1.0.9-incubating-src.zip.asc)]
[[MD5](http://www.apache.org/dist/incubator/flex/installer/1.0/apache-flex-sdk-installer-1.0.9-incubating-src.zip.md5)]
-
-#Download Apache Flex SDK Installer 1.0 (binaries)
-Binaries are provided as a convenience for those who do not wish to compile the installer
themselves. The 1.0 binaries were published on 12-NOV-2012.
-
-  - Mac OS X Binary : [apache-flex-sdk-installer-1.0.9-incubating-bin.dmg][3] [[PGP](http://www.apache.org/dist/incubator/flex/installer/1.0/binaries/apache-flex-sdk-installer-1.0.9-incubating-bin.dmg.asc)]
[[MD5](http://www.apache.org/dist/incubator/flex/installer/1.0/binaries/apache-flex-sdk-installer-1.0.9-incubating-bin.dmg.md5)]
-  - Windows Binary : [apache-flex-sdk-installer-1.0.9-incubating-bin.exe][4] [[PGP](http://www.apache.org/dist/incubator/flex/installer/1.0/binaries/apache-flex-sdk-installer-1.0.9-incubating-bin.exe.asc)]
[[MD5](http://www.apache.org/dist/incubator/flex/installer/1.0/binaries/apache-flex-sdk-installer-1.0.9-incubating.exe.md5)]
-
-  [1]: http://www.apache.org/dyn/closer.cgi?path=incubator/flex/installer/1.0/apache-flex-sdk-installer-1.0.9-incubating-src.tar.gz
-  [2]: http://www.apache.org/dyn/closer.cgi?path=incubator/flex/installer/1.0/apache-flex-sdk-installer-1.0.9-incubating-src.zip
-  [3]: http://www.apache.org/dyn/closer.cgi?path=incubator/flex/installer/1.0/binaries/apache-flex-sdk-installer-1.0.9-incubating-bin.dmg
-  [4]: http://www.apache.org/dyn/closer.cgi?path=incubator/flex/installer/1.0/binaries/apache-flex-sdk-installer-1.0.9-incubating-bin.exe
-  [5]: http://www.apache.org/dist/incubator/flex/installer/1.0/README.txt
-  [6]: http://www.adobe.com/devnet/air/air-sdk-download.html
-  [7]: http://www.adobe.com/support/flashplayer/downloads.html
+Title: Archives
+
+This page contains previous versions of the Apache Flex SDK, tools and other utilities that
were released by Apache.  Previous releases produced by Adobe, including 4.6.0 are available
at [Adobe's Sourceforge Site][1].
+
+Items on this page are no longer updated and may not be supported.  We always recommend you
use the latest version available.
+
+<div class="headline"><h4>Apache Flex SDK Installer 2.5</h4></div>
+
+The Apache Flex SDK Installer is an application that simplifies the download and installation
of the Apache Flex SDK and its (required) components. It is aimed at anyone who wants to use
the latest release of the Apache Flex SDK, but who might not necessarily be familiar with
the tools and procedures required to compile the Apache Flex SDK from source code. The application
will grab the official, current release of the SDK from [apache.org](http://flex.apache.org/download.html),
install it onto your computer and prepare it for use with Adobe Flash Builder. Use the badge
below to download the Apache Flex SDK Installer.
+**If you had installed a previous (pre-release) version of this app, you will probably get
an AIR error because of the mis-matched certificates.  If you see such an error, you may need
to uninstall it before continuing.**
+
+<div style="padding: 15px;"><iframe name="afSDKInstallBadgeRegular" src="./archive/installerbadge/index.html"
frameborder="0" height="302" marginheight="0" marginwidth="0" scrolling="no" width="302"></iframe></div>
+
+Alternatively, you can download the source and/or binaries for the Apache Flex SDK Installer
directly:
+
+Note: the installer downloads other files besides the Apache Flex SDK. These files are needed
for the proper functioning of the SDK. The required TLF and the OSMF frameworks, as well as
the optional Embedded Font Libraries and Utilities and BlazeDS are mentioned separately in
the installer application. The other non-Apache files downloaded by the installer are:
+<ul>
+<li>[Adobe AIR SDK][6]</li>
+<li>[GlobalPlayer.swc][7]</li>
+<li>[SWFObject.js][8]</li>
+</ul>
+
+#Download Apache Flex SDK Installer 2.5 (source)
+The Apache Flex team is pleased to offer this 2.5 release of the Apache Flex SDK Installer,
available as of 10-APR-2013.
+
+  - README : [README][5]
+  - Mac OS X Source : [apache-flex-sdk-installer-2.5.4-src.tar.gz][1] [[PGP](http://www.apache.org/dist/incubator/flex/installer/2.5/apache-flex-sdk-installer-2.5.4-src.tar.gz.asc)]
[[MD5](http://www.apache.org/dist/incubator/flex/installer/2.5/apache-flex-sdk-installer-2.5.4-src.tar.gz.md5)]
+  - Windows Source : [apache-flex-sdk-installer-2.5.4-src.zip][2] [[PGP](http://www.apache.org/dist/incubator/flex/installer/2.5/apache-flex-sdk-installer-2.5.4-src.zip.asc)]
[[MD5](http://www.apache.org/dist/incubator/flex/installer/2.5/apache-flex-sdk-installer-2.5.4-src.zip.md5)]
+
+#Download Apache Flex SDK Installer 2.5 (binaries)
+Binaries are provided as a convenience for those who do not wish to compile the installer
themselves. The 2.5 binaries were published on 10-APR-2013.
+
+  - Mac OS X Binary : [apache-flex-sdk-installer-2.5.4-bin.dmg][3] [[PGP](http://www.apache.org/dist/incubator/flex/installer/2.5/binaries/apache-flex-sdk-installer-2.5.4-bin.dmg.asc)]
[[MD5](http://www.apache.org/dist/incubator/flex/installer/2.5/binaries/apache-flex-sdk-installer-2.5.4-bin.dmg.md5)]
+  - Windows Binary : [apache-flex-sdk-installer-2.5.4-bin.exe][4] [[PGP](http://www.apache.org/dist/incubator/flex/installer/2.5/binaries/apache-flex-sdk-installer-2.5.4-bin.exe.asc)]
[[MD5](http://www.apache.org/dist/incubator/flex/installer/2.5/binaries/apache-flex-sdk-installer-2.5.4.exe.md5)]
+
+  [1]: http://www.apache.org/dyn/closer.cgi?path=incubator/flex/installer/2.5/apache-flex-sdk-installer-2.5.4-src.tar.gz
+  [2]: http://www.apache.org/dyn/closer.cgi?path=incubator/flex/installer/2.5/apache-flex-sdk-installer-2.5.4-src.zip
+  [3]: http://www.apache.org/dyn/closer.cgi?path=incubator/flex/installer/2.5/binaries/apache-flex-sdk-installer-2.5.4-bin.dmg
+  [4]: http://www.apache.org/dyn/closer.cgi?path=incubator/flex/installer/2.5/binaries/apache-flex-sdk-installer-2.5.4-bin.exe
+  [5]: http://www.apache.org/dist/incubator/flex/installer/2.5/README.txt
+  [6]: http://www.adobe.com/devnet/air/air-sdk-download.html
+  [7]: http://www.adobe.com/support/flashplayer/downloads.html
   [8]: http://code.google.com/p/swfobject/
\ No newline at end of file



Mime
View raw message