flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ftho...@apache.org
Subject svn commit: r1454039 - /flex/utilities/trunk/installer/src/org/apache/flex/packageflexsdk/resource/RuntimeLocale.as
Date Thu, 07 Mar 2013 19:34:56 GMT
Author: fthomas
Date: Thu Mar  7 19:34:56 2013
New Revision: 1454039

URL: http://svn.apache.org/r1454039
Log:
FLEX-33422: Fixed (I took the opportunity to do another pass on the others French translations,
for some of them, it might be better way express the same than in English).

Modified:
    flex/utilities/trunk/installer/src/org/apache/flex/packageflexsdk/resource/RuntimeLocale.as

Modified: flex/utilities/trunk/installer/src/org/apache/flex/packageflexsdk/resource/RuntimeLocale.as
URL: http://svn.apache.org/viewvc/flex/utilities/trunk/installer/src/org/apache/flex/packageflexsdk/resource/RuntimeLocale.as?rev=1454039&r1=1454038&r2=1454039&view=diff
==============================================================================
--- flex/utilities/trunk/installer/src/org/apache/flex/packageflexsdk/resource/RuntimeLocale.as
(original)
+++ flex/utilities/trunk/installer/src/org/apache/flex/packageflexsdk/resource/RuntimeLocale.as
Thu Mar  7 19:34:56 2013
@@ -815,8 +815,8 @@ public class RuntimeLocale
 		var resource:ResourceBundle = new ResourceBundle(locale, ViewResourceConstants.BUNDLE_NAME);
 		
 		var content:Object = resource.content;
-		content["ASK_BLAZEDS"]="Apache Flex peut éventuellement s'intégrer à Adobe BlazeDS.
Cette fonction nécessite flex-messaging-common.jar du SDK Adobe Flex. L'accord de licence
Adobe SDK pour Adobe Flex 4.6 s'applique à ce jar. Cette licence n'est pas compatible avec
la licence Apache V2. Voulez-vous installer ce jar à partir du SDK Adobe Flex?";
-		content["ASK_FONTSWF"]="Apache Flex peut éventuellement s'intégrer avec le support
de polices embarquées Adobe (Adobe's embedded font support). Cette fonction nécessite
quelques jars de polices du SDK Adobe Flex. L'accord de licence Adobe SDK pour Adobe Flex
4.6 s'applique à ces jarres. Cette licence n'est pas compatible avec la licence Apache
V2. Voulez-vous installer ces jars à partir du SDK Adobe Flex?";
+		content["ASK_BLAZEDS"]="Apache Flex peut éventuellement s'intégrer à Adobe BlazeDS.
Cette fonctionalité nécessite flex-messaging-common.jar du SDK Adobe Flex. L'accord
de licence Adobe SDK pour Adobe Flex 4.6 s'applique à ce jar. Cette licence n'est pas compatible
avec la licence Apache V2. Voulez-vous installer ce jar à partir du SDK Adobe Flex?";
+		content["ASK_FONTSWF"]="Apache Flex peut éventuellement s'intégrer avec le support
de polices embarquées Adobe (Adobe's embedded font support). Cette fonctionalité nécessite
quelques jars de polices du SDK Adobe Flex. L'accord de licence Adobe SDK pour Adobe Flex
4.6 s'applique à ces jarres. Cette licence n'est pas compatible avec la licence Apache
V2. Voulez-vous installer ces jars à partir du SDK Adobe Flex?";
 		content["ASK_OSMF"]="L'Open Source Media Framework (OSMF) utilisé par les composants
vidéo est sous la licence Mozilla Public License Version 1.1. Voulez-vous installer le
Open Source Media Framework (OSMF)?";
 		content["ASK_TLF"]="Le Text Layout Framework Adobe (TLF) utilisé par les composants
de texte Spark est sous licence Mozilla Public License Version 1.1. Voulez-vous installer
le logiciel Adobe Text Layout Framework (TLF)?";
 		content["ASK_APACHE_FLEX"]="La licence Apache V2 s'applique au SDK Apache Flex. Voulez-vous
installer le SDK Apache Flex?";
@@ -825,8 +825,8 @@ public class RuntimeLocale
 		content["ASK_SWFOBJECT"]="La licence MIT (MIT) s'applique à l'utilitaire SWFObject.
Voulez-vous installer l'utilitaire SWFObject?";
 		content["BTN_LABEL_ADOBE_LICENSE"]="AFFICHER LA LICENCE ADOBE";
 		content["BTN_LABEL_BROWSE"]="PARCOURIR";
-		content["BTN_LABEL_CLOSE"]="CLOSE";
-		content["BTN_LABEL_INSTALL"]="FERMER";
+		content["BTN_LABEL_CLOSE"]="FERMER";
+		content["BTN_LABEL_INSTALL"]="INSTALLER";
 		content["BTN_LABEL_INSTALL_LOG"]="JOURNAL D'INSTALLATION";
 		content["BTN_LABEL_MPL_LICENSE"]="AFFICHER LA LICENCE MPL";
 		content["BTN_LABEL_NEXT"]="SUIVANT";
@@ -839,7 +839,7 @@ public class RuntimeLocale
 		content["ERROR_INVALID_FLASH_PLAYER_SWC_URL"]="Flash Player swc URL non valide dans le
fichier de configuration";
 		content["ERROR_INVALID_FLEX_SDK_DIRECTORY"]="Le répertoire sélectionné du SDK
Flex est invalide";
 		content["ERROR_INVALID_SDK_URL"]="Apache Flex SDK URL non valide dans le fichier de configuration";
-		content["ERROR_MIRROR_FETCH"]="Erreur lors de la tentative de récupération d'un miroir
pour télécharger le SDK Apache Flex binaires:";
+		content["ERROR_MIRROR_FETCH"]="Erreur lors de la tentative de récupération d'un miroir
pour télécharger les binaires du SDK Apache Flex:";
 		content["ERROR_NATIVE_PROCESS_ERROR"]="Erreur du Processus natif - incapable de décompresser
Adobe AIR SDK";
 		content["ERROR_NATIVE_PROCESS_NOT_SUPPORTED"]="Processus Natif pas pris en charge. Impossible
de décompresser Adobe AIR SDK";
 		content["ERROR_UNABLE_TO_COPY_FILE"]="Impossible de copier le fichier ";
@@ -853,16 +853,16 @@ public class RuntimeLocale
 		content["ERROR_UNABLE_TO_UNZIP"]="Impossible de décompresser le fichier: ";
 		content["ERROR_UNABLE_TO_DOWNLOAD_SWF_OBJECT"]="Impossible de télécharger SWFObject";
 		content["ERROR_UNSUPPORTED_OPERATING_SYSTEM"]="Système d'exploitation non pris en charge";
-		content["ERROR_VERIFY_FLEX_SDK"]="L'Apache Flex SDK MD5 Signature des fichiers téléchargés
ne correspond pas à la valeur de référence. Le fichier n'est pas valide, l'installation
est interrompue.";
+		content["ERROR_VERIFY_FLEX_SDK"]="La Signature MD5 des fichiers téléchargés de
l'Apache Flex SDK ne correspond pas à la valeur de référence. Le fichier n'est pas
valide, l'installation est interrompue.";
 		content["FETCH_GEO_IP"]="Essai de récupération du code du pays de l'utilisateur à
partir du service GeoIP ...";
 		content["FETCH_GEO_IP_DONE"]="Le code du pays de l'utilisateur à été récupéré
à partir du service GeoIP.";
 		content["FETCH_GEO_IP_ERROR"]="Une erreur s'est produite lors de la récupération
du code pays de l'utilisateur à partir du service GeoIP.";
 		content["FETCH_MIRROR_CGI"]="Essais de récupération de l'URL de téléchargement
du SDK à partir du CGI ...";
-		content["FETCH_MIRROR_CGI_DONE"]="L'URL de téléchargement SDK à été récupéré
à partir du CGI.";
-		content["FETCH_MIRROR_CGI_ERROR"]="Impossible de récupérer l'URL de téléchargement
duSDK à partir du CGI. S'aprête à essayer la route GeoIP.";
+		content["FETCH_MIRROR_CGI_DONE"]="L'URL de téléchargement du SDK à été récupéré
à partir du CGI.";
+		content["FETCH_MIRROR_CGI_ERROR"]="Impossible de récupérer l'URL de téléchargement
du SDK à partir du CGI. S'aprête à essayer la route GeoIP.";
 		content["FETCH_MIRROR_LIST"]="Essai de récupération de la liste des miroirs de Apache.org
...";
 		content["FETCH_MIRROR_LIST_DONE"]="La liste des miroirs à été récupéré
depuis Apache.org.";
-		content["FETCH_MIRROR_LIST_PARSED"]="La liste des miroirs à été analisée en
le code du pays et ce domaine à été obtenu: ";
+		content["FETCH_MIRROR_LIST_PARSED"]="La liste des miroirs à été analisé et
le code du pays de ce domaine à été obtenu: ";
 		content["INFO_ABORT_INSTALLATION"]="Installation interrompue";
 		content["INFO_APP_INVOKED"]="Invoqué en mode ligne de commande avec les arguments suivants:
";
 		content["INFO_CREATING_FLEX_HOME"]="Creation du dossier racine d'Apache Flex";
@@ -873,11 +873,11 @@ public class RuntimeLocale
 		content["INFO_DOWNLOADING_AIR_RUNTIME_KIT_WINDOWS"]="Téléchargement d'Adobe AIR Runtime
Kit pour Windows à partir de: ";
 		content["INFO_DOWNLOADING_FILE_FROM"]="Téléchargement {0} de: {1}";
 		content["INFO_DOWNLOADING_FLEX_SDK"]="Téléchargement d'Apache Flex SDK à partir
de: ";
-		content["INFO_DOWNLOADED"]="Télécharger terminer ";
+		content["INFO_DOWNLOADED"]="Téléchargement terminé ";
 		content["INFO_ENTER_VALID_FLEX_SDK_PATH"]="S'il vous plaît entrez un chemin de répertoire
valide pour le SDK Flex";
-		content["INFO_FINISHED_UNTARING"]="Décompressage de l'archive terminé: ";
-		content["INFO_FINISHED_UNZIPPING"]="Décompression terminé:";
-		content["INFO_INSTALLATION_COMPLETE"]="Installation terminer";
+		content["INFO_FINISHED_UNTARING"]="Décompression de l'archive terminée: ";
+		content["INFO_FINISHED_UNZIPPING"]="Décompression terminée:";
+		content["INFO_INSTALLATION_COMPLETE"]="Installation terminée";
 		content["INFO_INSTALLING"]="Installation ...";
 		content["INFO_INSTALLING_CONFIG_FILES"]="Installation des fichiers de configuration du
framework configurés pour être utilisés avec un IDE";
 		content["INFO_INSTALLING_PLAYERGLOBAL_SWC"]="Installation d'Adobe Flash Player playerglobal.swc
à partir de: ";
@@ -887,10 +887,10 @@ public class RuntimeLocale
 		content["INFO_SELECT_DIRECTORY"]="Sélectionnez le répertoire où vous souhaitez
installer le SDK Flex";
 		content["INFO_SELECT_DIRECTORY_INSTALL"]="Sélectionnez le répertoire d'installation";
 		content["INFO_UNZIPPING"]="Décompression: ";
-		content["INFO_VERIFY_FLEX_SDK_DONE"]="L'Apache Flex SDK MD5 Signature des fichiers téléchargés
correspond à la référence. Le fichier est valide.";
+		content["INFO_VERIFY_FLEX_SDK_DONE"]="La Signature MD5 des fichiers téléchargés
pour l'Apache Flex SDK correspond à la référence. Le fichier est valide.";
 		content["INFO_WINDOW_TITLE"]="Installer Apache Flex SDK à utiliser avec Adobe Flash
Builder";
 		content["INSTALL_AGREE"] = "Je suis d'accord, Installer";
-		content["INSTALL_AGREE_ALL"] = "Je suis d'accord à toutes les options et les licences,
installer";
+		content["INSTALL_AGREE_ALL"] = "Je suis d'accord pour toutes les options et les licences,
installer";
 		content["INSTALL_DISAGREE"] = "Je suis en désaccord, Ne pas installer";
 		content["SELECT_PATH_PROMPT"]="Où voulez-vous installer le SDK Flex Apache?";
 		content["STEP_CREATE_DIRECTORIES"]="Créer les répertoires";
@@ -903,9 +903,9 @@ public class RuntimeLocale
 		content["STEP_REQUIRED_INSTALL_TLF"]="Adobe Text Layout Framework (Requis)";
 		content["STEP_OPTIONAL_INSTALL_BLAZEDS"]="BlazeDS (facultatif)";
 		content["STEP_OPTIONAL_INSTALL_FONTSWF"]="Bibliothèques Adobe Font embarqués et utilitaires
(facultatif)";
-		content["STEP_REQUIRED_UNZIP_AIR_RUNTIME_KIT"]="Décompressez Adobe AIR Runtime Kit";
-		content["STEP_UNZIP_AIR_RUNTIME_KIT"]="Décompressez Adobe AIR Runtime Kit";
-		content["STEP_UNZIP_FLEX_SDK"]="Décompressez Apache Flex SDK";
+		content["STEP_REQUIRED_UNZIP_AIR_RUNTIME_KIT"]="Décompresser Adobe AIR Runtime Kit";
+		content["STEP_UNZIP_AIR_RUNTIME_KIT"]="Décompresser Adobe AIR Runtime Kit";
+		content["STEP_UNZIP_FLEX_SDK"]="Décompresser Apache Flex SDK";
 		content["STEP_VERIFY_FLEX_SDK"]="Vérification de la Signature Apache Flex SDK MD5";
 		content["LICENSE_APACHE_V2"]="Licence Apache v2";
 		content["LICENSE_URL_APACHE_V2"]="http://www.apache.org/licenses/LICENSE-2.0.html";



Mime
View raw message