fineract-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manuel <manuel00743-apa...@yahoo.com>
Subject Re: Floating Rate Loan Setup Error
Date Wed, 29 Nov 2017 09:52:52 GMT
 Yeah the problem is not creating the loan product. The problem arises when you want to create
an instance of the loan product. I created a loan account based on the loan product you created
and I still get the same error. Even though the differential rate has been specified in the
loan product it still asks to add it when creating the loan account but there is no field
in the loan account that expects this value. The link to the loan account is found below.

https://demo.openmf.org/#/newclientloanaccount/3638
    On Wednesday, November 29, 2017, 1:19:44 PM GMT+4, Santosh Math <santosh@confluxtechnologies.com>
wrote:  
 
 ​I am able to edit and add interest rates for floating here.
https://demo.openmf.org/#/viewloanproduct/533
Can  you reproduce your  issue in same link?​
On Wed, Nov 29, 2017 at 2:45 PM, Manuel <manuel00743-apache@yahoo.com> wrote:

 Yes. This a new loan product. 

    On Wednesday, November 29, 2017, 1:00:08 PM GMT+4, Santosh Math <santosh@confluxtechnologies.
com> wrote:  
 
 In Edit loan product , floating rate is not appearing as shown in attached screenshot. I
think it's an  issue. did you try with new loan product?
On Wed, Nov 29, 2017 at 2:14 PM, Manuel <manuel00743-apache@yahoo.com> wrote:

 Hello Santosh,
Thanks for your reply. 
However, I still have the error even if I add tranche. The screenshot was just to replicate
the error. I have attached another screenshot with the tranche details added.
 


    On Wednesday, November 29, 2017, 11:31:38 AM GMT+4, Santosh Math <santosh@confluxtechnologies.
com> wrote:  
 
 ​Hi Manuel,
The error may  not be related to this  but by screenshot you attached, I observed that
the  loan product is multi-tranche and you  didn't provide tranche details. Please check
by providing it.
.Santosh
On Wed, Nov 29, 2017 at 12:35 PM, Manuel <manuel00743-apache@yahoo.com> wrote:

 
Hello all, 
I am unable to set up a loan account for a loan product I have setup. The loan has floating
rates enabled with Differential Rates and Base Rate configured in the product. However, I
get the error "Interest Rate Differential for this loan should be provided" but there is no
field to enter the rate as well.
I have attached screenshots for context. 
Thank you for your help.
   

  

  

  
Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message