fineract-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Engel <da...@apf.solutions>
Subject Re: Installing Fineract
Date Thu, 19 Oct 2017 22:14:34 GMT
I was seeing a similar failure as link1 yesterday when running the
integrationTest, what seemed to have worked for me there was to stop the
TomCat service, as I think the gradlew tries to bind to the same port as
TomCat is using. I ended up seeing further errors in the test later though.

Not sure about link2 though, I'll be trying some manual samples myself
later today, so I'll see if I have similar issues. Did you load the sample
SQL into your databases?

True enough, although hopefully a third, expert head, is listening :P

On Thu, Oct 19, 2017 at 3:48 PM, michael chileshe <mchileshe@gmail.com>
wrote:

> Hi David
>
> When i try to run the intergration test its failing link1 ... however
> looks like fineract is now running as per the logs link2. The API rest
> client is able to run now. but looks like their is no data to return.link2
>
> This is how far i have gone after three days of tinkering with
> fineract....
>
> link1>> https://hastebin.com/kegenetuvo.sql
> link2>> https://hastebin.com/ejepevakij.sql
>
> Sure lets see how it goes, two heads are better than one ...
>
> On Thu, Oct 19, 2017 at 11:18 PM, David Engel <david@apf.solutions> wrote:
>
>> Hey Michael,
>>
>> Have you tried running the intergationTest portion from the GitHub page?
>> I'm seeing a large amount of failures there, and anticipating I'll
>> encounter the same issue as you when trying the API as my testsuite
>> failures look to be due to connection issues.
>>
>> Maybe we can sort this out together!
>>
>> Cheers,
>> David
>>
>> On Thu, Oct 19, 2017 at 10:51 AM, michael chileshe <mchileshe@gmail.com>
>> wrote:
>>
>>> Hi
>>>
>>> Am new to fineract and am having trouble installing on ubuntu.
>>>
>>> I am following this: https://cwiki.apache.org/confl
>>> uence/display/FINERACT/Fineract+Installation+on+Ubuntu+Server'
>>>
>>> But i cant get the api client  example that follows to work. Looks like
>>> fineract is not running.
>>>
>>> Would appreciate any help
>>>
>>>
>>
>

Mime
View raw message