fineract-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From courage angeh <couragean...@gmail.com>
Subject Re: Unable to start activemq process on Ubuntu Server 14.04.5
Date Wed, 11 Oct 2017 15:07:29 GMT
Can you log out as a root user and try again?

On Wed, Oct 11, 2017 at 4:02 PM, Kumaranath Fernando <
kumaranathfernando@gmail.com> wrote:

> Hi courage!
>
> It's already attached to this thread twice. You should be able to see it I
> guess. Anyways, here's a link
> <https://drive.google.com/open?id=0B3zd1JJxkP00R0dabVFQamQ1X28> to it.
>
> Regards,
> Kumaranath Fernando
>
> On Wed, Oct 11, 2017 at 8:26 PM, courage angeh <courageangeh@gmail.com>
> wrote:
>
> > Hi Fernando.
> >
> > Please can mail me your screenshot please?
> >
> > On Wed, Oct 11, 2017 at 10:04 AM, Kumaranath Fernando <
> > kumaranathfernando@gmail.com> wrote:
> >
> > > Hi Courage!
> > >
> > > It's  a screenshot I have for the moment, I could not find the error
> logs
> > > for activemq. I've also tried sudo ./activemq start which gives the
> same
> > > output.
> > >
> > > Regards,
> > > Kumaranath Fernando
> > >
> > >
> > >
> > > On 11 Oct 2017 2:13 pm, "courage angeh" <courageangeh@gmail.com>
> wrote:
> > >
> > >> Yes, I can. Kumaranath please can you resend the log file containing
> the
> > >> error you get. I cannt find it on your 1st mail.
> > >>
> > >> Thanks,
> > >> Courage
> > >>
> > >> On Oct 11, 2017 9:15 AM, "Mohit Bajoria" <mohitbajo36@gmail.com>
> wrote:
> > >>
> > >> > Hello Courage,
> > >> >
> > >> > Would you like to see if you can help here. I believe you have been
> > >> > working on it on GSoC project.
> > >> >
> > >> > Regards
> > >> > Mohit
> > >> >
> > >> > On 11 Oct 2017 1:02 pm, "Markus Geiss" <markus.geiss@kuelap.io>
> > wrote:
> > >> >
> > >> >> ha ha ...sorry ... thought you were talking about the new stuff
we
> > are
> > >> >> working on.
> > >> >>
> > >> >> Sadly I'm not the right person to answer the questions for the
> > current
> > >> >> version setup.
> > >> >>
> > >> >> Let somebody who knows about it jump in.
> > >> >>
> > >> >> Cheers
> > >> >>
> > >> >> Markus
> > >> >>
> > >> >> .::Yagni likes a DRY KISS::.
> > >> >>
> > >> >> On Wed, Oct 11, 2017 at 7:16 AM Kumaranath Fernando <
> > >> >> kumaranathfernando@gmail.com> wrote:
> > >> >>
> > >> >> > Hi Markus!
> > >> >> >
> > >> >> > Thanks for your response.Not really clear on what you're
trying
> > >> >> > express here*(I'm
> > >> >> > referring to Apache Fineract here and not Fineract CN)*.I
was
> able
> > to
> > >> >> start
> > >> >> > up the server, using ./gradlew clean tomcatRunWar but it
does not
> > >> >> connect
> > >> >> > with the activemq since it's not started properly.
> > >> >> >
> > >> >> > I followed the instructions on
> > >> >> > http://activemq.apache.org/getting-started.html for unix,
with
> > root
> > >> >> being
> > >> >> > the user, screenshot of error log attached above.
> > >> >> >
> > >> >> > Any help is appreciated!
> > >> >> >
> > >> >> > Regards,
> > >> >> > Kumaranath Fernando
> > >> >> >
> > >> >> >
> > >> >> >
> > >> >> >
> > >> >> > On Tue, Oct 10, 2017 at 4:39 PM, Markus Geiss <
> > >> markus.geiss@kuelap.io>
> > >> >> > wrote:
> > >> >> >
> > >> >> > > ok ... sounds like you are not using a centralized
> configuration
> > >> than
> > >> >> ...
> > >> >> > > so if you start the services with java -jar simply 
add the
> > >> following
> > >> >> > > before -jar
> > >> >> > >
> > >> >> > > -Dactivemq.brokerUrl=tcp://<your host>:61616
> > >> >> > >
> > >> >> > > You need to add this to all services ...
> > >> >> > >
> > >> >> > > Cheers
> > >> >> > >
> > >> >> > > Markus
> > >> >> > >
> > >> >> > > .::Yagni likes a DRY KISS::.
> > >> >> > >
> > >> >> > >
> > >> >> > > On Tue, Oct 10, 2017 at 9:55 AM Kumaranath Fernando
<
> > >> >> > > kumaranathfernando@gmail.com> wrote:
> > >> >> > >
> > >> >> > > > Hi Markus!
> > >> >> > > >
> > >> >> > > > Thanks for your response.Where do I locate my
> application.yml?
> > >> >> > > >
> > >> >> > > > Regards,
> > >> >> > > > Kumaranath Fernando
> > >> >> > > >
> > >> >> > > > On Tue, Oct 10, 2017 at 1:07 PM, Markus Geiss <
> > >> >> markus.geiss@kuelap.io>
> > >> >> > > > wrote:
> > >> >> > > >
> > >> >> > > > > Hey Kumaranath,
> > >> >> > > > >
> > >> >> > > > > can you share your application.yml so we can
check the
> > >> connection
> > >> >> > > > > parameters for ActiveMQ ...
> > >> >> > > > >
> > >> >> > > > > By default it will try to connect to vm://localhost?broker.
> > >> >> > > > > persistent=false
> > >> >> > > > > an embedded version.
> > >> >> > > > >
> > >> >> > > > > Cheers
> > >> >> > > > >
> > >> >> > > > > Markus
> > >> >> > > > >
> > >> >> > > > > .::Yagni likes a DRY KISS::.
> > >> >> > > > >
> > >> >> > > > > On Tue, Oct 10, 2017 at 8:53 AM Kumaranath
Fernando <
> > >> >> > > > > kumaranathfernando@gmail.com> wrote:
> > >> >> > > > >
> > >> >> > > > > > Hi!
> > >> >> > > > > >
> > >> >> > > > > > I'm facing some difficulty when trying
to startup the
> > >> ActiveMQ
> > >> >> > using
> > >> >> > > > the
> > >> >> > > > > > command
> > >> >> > > > > >
> > >> >> > > > > > cd [activemq_install_dir]/bin ./activemq
start
> > >> >> > > > > >
> > >> >> > > > > > This was on a remote Ubuntu Server 14.04.5
which I was
> > >> >> accessing to
> > >> >> > > > setup
> > >> >> > > > > > Fineract.Attached is a screenshot after
executing the
> > >> >> > command.Though
> > >> >> > > it
> > >> >> > > > > > says "INFO: pidfile created". I'm still
facing the
> > >> >> > > > "ConnectionException:
> > >> >> > > > > > Connection refused:" on fineract terminal.
> > >> >> > > > > >
> > >> >> > > > > > Any help is appreciated!
> > >> >> > > > > >
> > >> >> > > > > > Regards,
> > >> >> > > > > > Kumaranath Fernando
> > >> >> > > > > >
> > >> >> > > > > >
> > >> >> > > > > >
> > >> >> > > > > >
> > >> >> > > > > >
> > >> >> > > > >
> > >> >> > > >
> > >> >> > >
> > >> >> >
> > >> >>
> > >> >
> > >>
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message