fineract-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kumaranath Fernando <kumaranathferna...@gmail.com>
Subject Re: Unable to start activemq process on Ubuntu Server 14.04.5
Date Wed, 11 Oct 2017 05:16:14 GMT
Hi Markus!

Thanks for your response.Not really clear on what you're trying
express here*(I'm
referring to Apache Fineract here and not Fineract CN)*.I was able to start
up the server, using ./gradlew clean tomcatRunWar but it does not connect
with the activemq since it's not started properly.

I followed the instructions on
http://activemq.apache.org/getting-started.html for unix, with root being
the user, screenshot of error log attached above.

Any help is appreciated!

Regards,
Kumaranath Fernando




On Tue, Oct 10, 2017 at 4:39 PM, Markus Geiss <markus.geiss@kuelap.io>
wrote:

> ok ... sounds like you are not using a centralized configuration than ...
> so if you start the services with java -jar simply  add the following
> before -jar
>
> -Dactivemq.brokerUrl=tcp://<your host>:61616
>
> You need to add this to all services ...
>
> Cheers
>
> Markus
>
> .::Yagni likes a DRY KISS::.
>
>
> On Tue, Oct 10, 2017 at 9:55 AM Kumaranath Fernando <
> kumaranathfernando@gmail.com> wrote:
>
> > Hi Markus!
> >
> > Thanks for your response.Where do I locate my application.yml?
> >
> > Regards,
> > Kumaranath Fernando
> >
> > On Tue, Oct 10, 2017 at 1:07 PM, Markus Geiss <markus.geiss@kuelap.io>
> > wrote:
> >
> > > Hey Kumaranath,
> > >
> > > can you share your application.yml so we can check the connection
> > > parameters for ActiveMQ ...
> > >
> > > By default it will try to connect to vm://localhost?broker.
> > > persistent=false
> > > an embedded version.
> > >
> > > Cheers
> > >
> > > Markus
> > >
> > > .::Yagni likes a DRY KISS::.
> > >
> > > On Tue, Oct 10, 2017 at 8:53 AM Kumaranath Fernando <
> > > kumaranathfernando@gmail.com> wrote:
> > >
> > > > Hi!
> > > >
> > > > I'm facing some difficulty when trying to startup the ActiveMQ using
> > the
> > > > command
> > > >
> > > > cd [activemq_install_dir]/bin ./activemq start
> > > >
> > > > This was on a remote Ubuntu Server 14.04.5 which I was accessing to
> > setup
> > > > Fineract.Attached is a screenshot after executing the command.Though
> it
> > > > says "INFO: pidfile created". I'm still facing the
> > "ConnectionException:
> > > > Connection refused:" on fineract terminal.
> > > >
> > > > Any help is appreciated!
> > > >
> > > > Regards,
> > > > Kumaranath Fernando
> > > >
> > > >
> > > >
> > > >
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message