fineract-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mexina Daniel <mex...@singo.africa>
Subject Schema Version 328 is missing
Date Thu, 12 Oct 2017 13:07:15 GMT
Hello Devs 

I have built the source codes of apache/fineract successful and updated the fineract-provider.war
of my system [ of Version 17.07.01.RELEASE ] that was running locally with the new one i built.


Now when i want to access Mifos system i get an error of "Couldn't connect to server, make
sure you are using correct setting" 

I tracked the error in the error log and found it is caused by "Migration of schema `mifostenant-default`
to version 328 failed!" 

Well i know this could be solved by using https://mifosforge.jira.com/wiki/spaces/docs/pages/97615907/Failed+Upgrade+Tips+Mifos+X
but the version which is failing is not even in the database folder of the downloaded Mifos
of Version 17.07.01.RELEASE 

How can this be solved 

Will appreciate the assistance 

Regards 

-- 
Mexina M Daniel 
Lead Software Developer 
Research & Development 

Office: +255 22 261 8511 | Mobile: +255 712 110 791 

Singo Africa Limited 
Block G, Mbezi Beach B | 7Nakawale Road | P.O BOX 78908 | 14121 Dar es 
salaam 

singo.africa | amala.co.tz 

Let's grow together 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message