fineract-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Naman Dwivedi <namandwived...@gmail.com>
Subject Re: Android Project Gradle Build Error
Date Thu, 28 Sep 2017 14:55:41 GMT
Hi Chirag,

Welcome to the Mifos community!

As the error message states, the project requires Android Studio 3.0  (3.0+
has proper vector drawable support). You can have multiple versions of
Android studio installed, so you can download the 3.0 beta also and keep it
alongside your existing stable Android studio version.

Naman


On 28-Sep-2017 8:20 PM, "Ed Cable" <edcable@mifos.org> wrote:

Chirag is a prospective GCI student.

Naman or Rajan could you help with his questions around Android Studio 3.0?

Chirag please subscribe to our developer mailing lists so we can have these
conversations with the entire community and everyone can assist you.

Send a blank email to dev-subscribe@fineract.apache.org for the Apache
Fineract dev list and sign up here
<https://sourceforge.net/projects/mifos/lists/mifos-developer> for the
Mifos dev list -

Ed

On Thu, Sep 28, 2017 at 12:41 AM, Chirag Gupta <guptachirag2002@gmail.com>
wrote:

> I am not able to build the mobile-wallet project as it is showing the
> following error :- Error:This Gradle plugin requires Studio 3.0 minimum.
>
> And I believe that Android Studio 3.0 is still in beta version and so it
> is unstable. So can you suggest me some fix for that.
>



-- 
*Ed Cable*
President/CEO, Mifos Initiative
edcable@mifos.org | Skype: edcable | Mobile: +1.484.477.8649
<(484)%20477-8649>

*Collectively Creating a World of 3 Billion Maries | *http://mifos.org
<http://facebook.com/mifos>  <http://www.twitter.com/mifos>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message