fineract-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vinay bhat <vinaybh...@gmail.com>
Subject Re: Report Display Error
Date Thu, 15 Sep 2016 17:43:23 GMT
Hi Shreyaank,

Yeh .mifosx folder has got 93 items which includes PRPT files or PROPERTIES
files.

Thanks & Regards,
Vinay

On Thu, Sep 15, 2016 at 9:36 PM, Shreyaank Byadagi <
shreyaank@confluxtechnologies.com> wrote:

> Vinay,
>
> Just navigate to your system home directory you will see a folder ".mifosx"
> click on it . Inside the folder there is a folder called "Pentaho Reports",
> open it and see if there are report files available in it.
>
> Regards
> Shreyaank
>
> On 15-Sep-2016 9:33 PM, "vinay bhat" <vinaybhats@gmail.com> wrote:
>
> > Hi Shreyank,
> >
> > Many thanks for your support.
> >
> > I am unable to find any system defined reports if I click "Reports" tab.
> > Have I done any mistake while set-up?
> >
> > Thanks & Regards,
> > Vinay
> >
> > On Thu, Sep 15, 2016 at 9:15 PM, Shreyaank Byadagi <
> > shreyaank@confluxtechnologies.com> wrote:
> >
> > > Hi Vinay,
> > > By looking into your procedure of navigation I can see that your doing
> it
> > > in a wrong way.
> > > To view the reports that are present in system follow this navigation
> > steps
> > > :
> > > When you login - you can see a tab called "Reports" click on it a drop
> > down
> > > appears select "All" now you will be able to see all the predefined
> > reports
> > > available on mifos.
> > >
> > > Regards
> > > Shreyaank
> > >
> > >
> > >
> > >
> > > On 15-Sep-2016 8:12 PM, "vinay bhat" <vinaybhats@gmail.com> wrote:
> > >
> > > Hi Team,
> > >
> > > I am a newbie.
> > >
> > > I have just installed community app and mifos on my machine. I am
> unable
> > to
> > > see any defined reports from menu. The report definitions are available
> > in
> > > Admin--> System--> Manage Reports.
> > >
> > > I am unable to see either pentaho or table type reports.
> > >
> > > I tried following installation steps 2 more times by installing all the
> > > components from scratch. However, still I am getting same issue. Could
> > you
> > > please let me know possible issues?
> > >
> > > Many thanks in advance.
> > >
> > > Thanks & Regards,
> > > Vinay
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message