fineract-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vinay bhat <vinaybh...@gmail.com>
Subject Re: Report Display Error
Date Fri, 16 Sep 2016 03:38:23 GMT
Hi Nayan,

Yes. Downgrading MYSQL version to 5.6 resolved the issue.

Many thanks for your support.

Thanks & Regards,
Vinay

On Fri, Sep 16, 2016 at 8:25 AM, vinay bhat <vinaybhats@gmail.com> wrote:

> Thanks Nayan,
>
> I was running with latest mysql version. So will downgrade database
> version to 5.6.33 and give a try.
>
> Thanks & Regards,
> Vinay
>
> On Fri, Sep 16, 2016 at 5:33 AM, Nayan Ambali <nayan.ambali@gmail.com>
> wrote:
>
>> Vinay,
>>
>> Make sure you are using MySQL 5.6 or 5.5, if you are using MySQL 5.7
>> reports will not run properly.
>>
>> On Sep 15, 2016 11:46 PM, "vinay bhat" <vinaybhats@gmail.com> wrote:
>>
>> > Sure Shreyaank,
>> >
>> > Will try one more time and keep you posted.
>> >
>> > Thanks for the quick turnaround.
>> >
>> > Thanks & Regards,
>> > Vinay
>> >
>> > On Thu, Sep 15, 2016 at 11:43 PM, Shreyaank Byadagi <
>> > shreyaank@confluxtechnologies.com> wrote:
>> >
>> > > Vinay,
>> > > Please follow the below link step by step:
>> > >
>> > > https://mifosforge.jira.com/wiki/plugins/servlet/mobile?
>> > > contentId=53215236#content/view/53215236
>> > >
>> > > If you still face any problem then will have a Skype call to fix it
>> > >
>> > > Regards
>> > > Shreyaank
>> > >
>> > > On 15-Sep-2016 11:38 PM, "vinay bhat" <vinaybhats@gmail.com> wrote:
>> > >
>> > > > Hi Shreyaank,
>> > > >
>> > > > Just checked, this table doesn't
>> > > > exists. mifospltaform-tenants-first-time-install.sql also I am
>> unable
>> > to
>> > > > find any table creation steps.
>> > > >
>> > > > Kindly advice if I need to add a table  "mifostenant-default" and
>> add
>> > > > specific entries for the same.
>> > > >
>> > > > Thanks & Regards,
>> > > > Vinay
>> > > >
>> > > > On Thu, Sep 15, 2016 at 11:30 PM, Shreyaank Byadagi <
>> > > > shreyaank@confluxtechnologies.com> wrote:
>> > > >
>> > > > > Vinay,
>> > > > >
>> > > > > Check whether you have created a table called
>> "mifostenant-default"
>> > in
>> > > > your
>> > > > > database.
>> > > > >
>> > > > > Regards
>> > > > > Shreyaank
>> > > > >
>> > > > > On 15-Sep-2016 11:27 PM, "vinay bhat" <vinaybhats@gmail.com>
>> wrote:
>> > > > >
>> > > > > > Hi All,
>> > > > > >
>> > > > > > From log I am getting following exception:
>> > > > > >
>> > > > > > org.springframework.jdbc.BadSqlGrammarException:
>> > StatementCallback;
>> > > > bad
>> > > > > > SQL
>> > > > > > grammar [select x.* from (select parameter_sql as the_sql
from
>> > > > > > stretchy_parameter where parameter_name = 'FullReportList')
x];
>> > > nested
>> > > > > > exception is com.mysql.jdbc.exceptions.jdbc4.
>> > > > MySQLSyntaxErrorException:
>> > > > > > Table 'mifostenant-default.*' doesn't exist
>> > > > > >
>> > > > > > Thanks & Regards,
>> > > > > > Vinay
>> > > > > >
>> > > > > > On Thu, Sep 15, 2016 at 11:13 PM, vinay bhat <
>> vinaybhats@gmail.com
>> > >
>> > > > > wrote:
>> > > > > >
>> > > > > > > Hi Shreyaank,
>> > > > > > >
>> > > > > > > Yeh .mifosx folder has got 93 items which includes
PRPT files
>> or
>> > > > > > > PROPERTIES files.
>> > > > > > >
>> > > > > > > Thanks & Regards,
>> > > > > > > Vinay
>> > > > > > >
>> > > > > > > On Thu, Sep 15, 2016 at 9:36 PM, Shreyaank Byadagi
<shreyaank@
>> > > > > > > confluxtechnologies.com> wrote:
>> > > > > > >
>> > > > > > >> Vinay,
>> > > > > > >>
>> > > > > > >> Just navigate to your system home directory you
will see a
>> > folder
>> > > > > > >> ".mifosx"
>> > > > > > >> click on it . Inside the folder there is a folder
called
>> > "Pentaho
>> > > > > > >> Reports",
>> > > > > > >> open it and see if there are report files available
in it.
>> > > > > > >>
>> > > > > > >> Regards
>> > > > > > >> Shreyaank
>> > > > > > >>
>> > > > > > >> On 15-Sep-2016 9:33 PM, "vinay bhat" <vinaybhats@gmail.com>
>> > > wrote:
>> > > > > > >>
>> > > > > > >> > Hi Shreyank,
>> > > > > > >> >
>> > > > > > >> > Many thanks for your support.
>> > > > > > >> >
>> > > > > > >> > I am unable to find any system defined reports
if I click
>> > > > "Reports"
>> > > > > > tab.
>> > > > > > >> > Have I done any mistake while set-up?
>> > > > > > >> >
>> > > > > > >> > Thanks & Regards,
>> > > > > > >> > Vinay
>> > > > > > >> >
>> > > > > > >> > On Thu, Sep 15, 2016 at 9:15 PM, Shreyaank
Byadagi <
>> > > > > > >> > shreyaank@confluxtechnologies.com> wrote:
>> > > > > > >> >
>> > > > > > >> > > Hi Vinay,
>> > > > > > >> > > By looking into your procedure of navigation
I can see
>> that
>> > > your
>> > > > > > >> doing it
>> > > > > > >> > > in a wrong way.
>> > > > > > >> > > To view the reports that are present
in system follow
>> this
>> > > > > > navigation
>> > > > > > >> > steps
>> > > > > > >> > > :
>> > > > > > >> > > When you login - you can see a tab called
"Reports"
>> click on
>> > > it
>> > > > a
>> > > > > > drop
>> > > > > > >> > down
>> > > > > > >> > > appears select "All" now you will be
able to see all the
>> > > > > predefined
>> > > > > > >> > reports
>> > > > > > >> > > available on mifos.
>> > > > > > >> > >
>> > > > > > >> > > Regards
>> > > > > > >> > > Shreyaank
>> > > > > > >> > >
>> > > > > > >> > >
>> > > > > > >> > >
>> > > > > > >> > >
>> > > > > > >> > > On 15-Sep-2016 8:12 PM, "vinay bhat"
<
>> vinaybhats@gmail.com>
>> > > > > wrote:
>> > > > > > >> > >
>> > > > > > >> > > Hi Team,
>> > > > > > >> > >
>> > > > > > >> > > I am a newbie.
>> > > > > > >> > >
>> > > > > > >> > > I have just installed community app and
mifos on my
>> > machine. I
>> > > > am
>> > > > > > >> unable
>> > > > > > >> > to
>> > > > > > >> > > see any defined reports from menu. The
report definitions
>> > are
>> > > > > > >> available
>> > > > > > >> > in
>> > > > > > >> > > Admin--> System--> Manage Reports.
>> > > > > > >> > >
>> > > > > > >> > > I am unable to see either pentaho or
table type reports.
>> > > > > > >> > >
>> > > > > > >> > > I tried following installation steps
2 more times by
>> > > installing
>> > > > > all
>> > > > > > >> the
>> > > > > > >> > > components from scratch. However, still
I am getting same
>> > > issue.
>> > > > > > Could
>> > > > > > >> > you
>> > > > > > >> > > please let me know possible issues?
>> > > > > > >> > >
>> > > > > > >> > > Many thanks in advance.
>> > > > > > >> > >
>> > > > > > >> > > Thanks & Regards,
>> > > > > > >> > > Vinay
>> > > > > > >> > >
>> > > > > > >> >
>> > > > > > >>
>> > > > > > >
>> > > > > > >
>> > > > > >
>> > > > >
>> > > >
>> > >
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message