fineract-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [fineract] vorburger commented on pull request #1415: Update dependency org.threeten:threetenbp to v1.4.5
Date Sat, 17 Oct 2020 17:25:53 GMT

vorburger commented on pull request #1415:
URL: https://github.com/apache/fineract/pull/1415#issuecomment-711052524


   Hm, but why on earth would Fineract, now on Java 11, even require depending on a library
which "backports JSR-310 to Java 6 & 7"? Let's not merge this, and see how hard it would
be to just remove this dependency.. either literally "just" remove it, or changing any related
import statements. Either way, should (hopefully) be fairly trivial? Does anyone want to try?


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message