fineract-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vorbur...@apache.org
Subject [fineract] branch develop updated: Update dependency net.ltgt.gradle:gradle-errorprone-plugin to v1.2.1
Date Sun, 07 Jun 2020 12:12:31 GMT
This is an automated email from the ASF dual-hosted git repository.

vorburger pushed a commit to branch develop
in repository https://gitbox.apache.org/repos/asf/fineract.git


The following commit(s) were added to refs/heads/develop by this push:
     new 9e67c27  Update dependency net.ltgt.gradle:gradle-errorprone-plugin to v1.2.1
9e67c27 is described below

commit 9e67c27749dda7c328077775d5d23e96a05ea61b
Author: Renovate Bot <bot@renovateapp.com>
AuthorDate: Sun Jun 7 11:38:33 2020 +0000

    Update dependency net.ltgt.gradle:gradle-errorprone-plugin to v1.2.1
---
 fineract-provider/build.gradle | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/fineract-provider/build.gradle b/fineract-provider/build.gradle
index 7714a04..a74640f 100644
--- a/fineract-provider/build.gradle
+++ b/fineract-provider/build.gradle
@@ -47,7 +47,7 @@ buildscript {
         classpath "gradle.plugin.com.github.spotbugs.snom:spotbugs-gradle-plugin:4.3.0"
         classpath "gradle.plugin.com.github.andygoossens:gradle-modernizer-plugin:1.3.0"
         classpath "gradle.plugin.com.gorylenko.gradle-git-properties:gradle-git-properties:2.2.2"
-        classpath "net.ltgt.gradle:gradle-errorprone-plugin:1.1.1"
+        classpath "net.ltgt.gradle:gradle-errorprone-plugin:1.2.1"
     }
 }
 


Mime
View raw message