fineract-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [fineract] ptuomola commented on pull request #853: remove fixed Slfj4j versions to fix broken logging (FINERACT-956)
Date Sat, 09 May 2020 03:16:01 GMT

ptuomola commented on pull request #853:
URL: https://github.com/apache/fineract/pull/853#issuecomment-626096653


   Hi
   
   The reason why I added this was because some of the Gradle plugins (spotbugs etc?) were
compiled against 1.8, whereas the default version being pulled in by gradle was an older one
(1.7). This resulted in errors in the gradle log. 
   
   However you've now removed the explicit version, but I don't see the errors reappearing.
So I'm assuming some other dependency change has fixed this. In which case of course no issue
in changing back to default versions...


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message