felix-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bulu <b...@romandie.com>
Subject Planed Felix packages
Date Wed, 30 Apr 2014 09:05:35 GMT
Dear all

I want to use Servlet 2.6/3.
The current Felix (all-in-one) HTTP bundle exports servlet 2.5. Is a 
release planed which supports servlet 2.6/3?

Also I would like to use ServiceTracker with generics. The 
osgi.compendium from Felix (v. 1.4.0) doesn't support generics (as far 
as I can tell). Is an update release planned for this?

As OSGi bundles are fully interoperable - should I just run the eclipse 
equivalents of the above on my Felix framework?

Thanks Philipp


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@felix.apache.org
For additional commands, e-mail: users-help@felix.apache.org


Mime
View raw message