felix-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neil Bartlett <njbartl...@gmail.com>
Subject Re: <require>...</require> clause causes java.lang.Exception
Date Tue, 09 Jul 2013 15:56:33 GMT
I found a reference to the :<* syntax in an old RFC 112 draft. I
believe that this was originally intended as a set membership
operator, but was later deprecated. It is not a legal operator in any
OSGi specification.

Probably you are either using an obsolete version of the maven bundle
plugin, or of the Felix bundlerepository... or both.

Regards,
Neil

On Tue, Jul 9, 2013 at 3:31 PM, Roland <wgl@ids.de> wrote:
> Hi Neil,
> thank you for supporting me. I do not create the OBR by myselfe but by the
> maven-obr-plugin. The maven-build-output does not denote any errors or
> warnings. Where would you start looking for the error? Bundle-Manifest?
>
> Many Thanks
> Roland
>
>
>
> --
> View this message in context: http://apache-felix.18485.x6.nabble.com/require-require-clause-causes-java-lang-Exception-tp5004133p5004257.html
> Sent from the Apache Felix - Users mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@felix.apache.org
> For additional commands, e-mail: users-help@felix.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@felix.apache.org
For additional commands, e-mail: users-help@felix.apache.org


Mime
View raw message