felix-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roland <...@ids.de>
Subject Re: Compatibility problem between osgi 4.3 & felix bundle repository 1.6.6
Date Wed, 12 Jun 2013 13:13:52 GMT
I tried to exclude the osgi.core version 4.1.

    <dependency>
      <groupId>org.apache.felix</groupId>
      <artifactId>org.apache.felix.bundlerepository</artifactId>
      <exclusions>
        <exclusion>
          <artifactId>org.osgi.core</artifactId>
          <groupId>org.osgi</groupId>
        </exclusion>
      </exclusions>
    </dependency>

but this has no results.

Is it ever planned in the near future to implement the RepositoryAdmin based
on the OSGi-Core version 4.3? I wanna use both the functionality of the
Core-Version 4.3 and the RepositoryAdmin Service. It seems to me that this
is not possible due to version-conflicts.

Regards
Roland



--
View this message in context: http://apache-felix.18485.x6.nabble.com/Compatibility-problem-between-osgi-4-3-felix-bundle-repository-1-6-6-tp5003637p5003879.html
Sent from the Apache Felix - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@felix.apache.org
For additional commands, e-mail: users-help@felix.apache.org


Mime
View raw message