felix-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard S. Hall" <he...@ungoverned.org>
Subject Re: Fwd: Running aries subsystem 1.0.0 on felix 4.2.1 failed
Date Wed, 24 Apr 2013 18:09:20 GMT

On 4/24/13 14:05 , David Bosschaert wrote:
> On 23 April 2013 16:47, Richard S. Hall <heavy@ungoverned.org> wrote:
>
>> On 4/23/13 10:54 , David Bosschaert wrote:
>>
>>> Forwarding to the Felix mailing list as well. AFAIK, Felix 4.2.1 is a core
>>> R5 framework. At least it exports the org.osgi.framework in version 1.7
>>> which tells me it's R5.
>>>
>> It exports the R5 API, but it doesn't claim to fully implement the R5 API.
>> We moved to the R5 API as a means to make it easier for people to submit
>> patches to implement missing R5 features and to allow us to run the OBR
>> resolver.
>>
>> -> richard
> Is there a list of things that need to be done in order to get to Core R5
> support? Something like a list of JIRAs or something like that?
> This might be useful for people who may want to help out getting there...

Yeah, that would be good. I could look into creating some issues, but if 
you want to do it, feel free.

-> richard


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@felix.apache.org
For additional commands, e-mail: users-help@felix.apache.org


Mime
View raw message