felix-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bokie <jms.cer...@gmail.com>
Subject DependencyManager - osgi.cmpn-4.3.1
Date Sun, 11 Nov 2012 13:26:55 GMT
Hi,

When I deploy the osgi.cmpn-4.3.1.jar file as apposed to osgi.cmpn-4.2.0.jar
file I get the following exception:
org.apache.felix.dm.impl.dependencies.ConfigurationDependencyImpl cannot be
cast to org.osgi.service.cm.ManagedService

Can someone provide some input on this?
Should I even be trying to deploy the 4.3.1 version of the cmpn with felix
4.0.3?

Thanks,
Bokie




--
View this message in context: http://apache-felix.18485.n6.nabble.com/DependencyManager-osgi-cmpn-4-3-1-tp5000342.html
Sent from the Apache Felix - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@felix.apache.org
For additional commands, e-mail: users-help@felix.apache.org


Mime
View raw message