felix-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Wachter <stefan.wach...@1und1.de>
Subject unresolved dependency on package org.osgi.framework version=1.5
Date Fri, 08 Jun 2012 16:14:01 GMT
Hi all,

I use the Felix servlet bridge. Now I wanted to upgrade the CXF dOSGI 
bundles to version 1.3.1. These bundles require package
org.osgi.framework at least at version=1.5. Yet this package is exported 
by the system bundle

<dependency>
<groupId>org.apache.felix</groupId>
<artifactId>org.apache.felix.framework</artifactId>
<version>4.0.2</version>
</dependency>

in the version 1.4.

Does anyone know how to configure the servlet bridge such that version 
1.5 of the mentioned package is provided by Felix?

Best regards and many thanks

Stefan


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@felix.apache.org
For additional commands, e-mail: users-help@felix.apache.org


Mime
View raw message