felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillaume Nodet <gno...@apache.org>
Subject Re: [Converter] Getting older version of Converter API?
Date Mon, 03 Apr 2017 08:04:42 GMT
2017-04-03 9:09 GMT+02:00 David Leangen <osgi@leangen.net>:

>
> Hi!
>
> I am trying to use the Converter. Of course, I don’t mind at all that the
> Converter is moving forward as part of the normal development process, and
> I understand my risks of using a SNAPSHOT version.
>
> HOWEVER, the Converter depends on a SNAPSHOT of org.osgi.util.converter,
> which I can’t seem to find anywhere. My guess is that it is internal to the
> OSGi paid members, but I could be wrong.
>

I hope that's not the case.  It definitely does not make sense to push code
for an implementation where the api itself is not accessible ;-)

I think it may be an automatic purge of snapshots and no new snapshot has
been uploaded.   I'm quite positive someone can upload a new snapshot very
soon.


>
> I am unable to revert to a working version (at least that is “working” for
> me) of the OSGi Converter API, which means that I cannot revert to a
> working version of the Felix Converter, and this is causing a bottleneck in
> my entire development process.
>
>
> How can I locate the previous version of the Converter API so I can resume
> development?
>
>
> Thanks for the help.
>
> =David
>
>
>


-- 
------------------------
Guillaume Nodet

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message