felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benson Margulies <ben...@basistech.com>
Subject What version of Maven is the maven-bundle-plugin minimally trying to require?
Date Fri, 09 Oct 2015 17:15:39 GMT
I'm trying to build some new functionality, and getting tangled up in
the antique dependencies, and wondering if I can just push it to the
Maven 3.x pattern altogether.

View raw message