felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (FELIX-4574) The maven-bundle-plugin only generates Provide-/Require-Capabilities for SCR if version is 1.1.0
Date Sat, 01 Aug 2015 11:31:05 GMT

     [ https://issues.apache.org/jira/browse/FELIX-4574?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Carsten Ziegeler closed FELIX-4574.
-----------------------------------

> The maven-bundle-plugin only generates Provide-/Require-Capabilities for SCR if version
is 1.1.0
> ------------------------------------------------------------------------------------------------
>
>                 Key: FELIX-4574
>                 URL: https://issues.apache.org/jira/browse/FELIX-4574
>             Project: Felix
>          Issue Type: Bug
>          Components: Maven Bundle Plugin
>            Reporter: Guillaume Nodet
>            Assignee: Guillaume Nodet
>             Fix For: maven-bundle-plugin-2.5.2
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message