felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bob Paulin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FELIX-4503) [Core R6] Support osgi.native capability
Date Thu, 11 Dec 2014 20:18:13 GMT

    [ https://issues.apache.org/jira/browse/FELIX-4503?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14243075#comment-14243075
] 

Bob Paulin commented on FELIX-4503:
-----------------------------------

I get the same failures on Java 7 and 5.  Looks like the errors are caused by the fact that
the Bundle-NativeCode needs to be translated into a Require-Capability as defined in the osgi
6 spec on page 71.  I'm going to spin off a separate issue to track that work and assign it
to myself.  

> [Core R6] Support osgi.native capability
> ----------------------------------------
>
>                 Key: FELIX-4503
>                 URL: https://issues.apache.org/jira/browse/FELIX-4503
>             Project: Felix
>          Issue Type: Sub-task
>          Components: Framework
>    Affects Versions: framework-4.4.0
>            Reporter: David Bosschaert
>            Assignee: Bob Paulin
>             Fix For: framework-4.6.0
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message