felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcel Offermans <marcel.offerm...@luminis.nl>
Subject Re: [VOTE] Release DeploymentAdmin 0.9.2 and AutoConf Processor 0.1.2
Date Fri, 31 May 2013 13:27:19 GMT
Hmm, you're right, Bram. I will cancel this vote, fix it, and start a new vote later today.

Greetings, Marcel


On May 31, 2013, at 15:21 PM, Bram de Kruijff <bdekruijff@gmail.com> wrote:

> -1 (non-binding)
> 
> It looks like the autoconf rp now has an import constraint
> "managmentagent=true" for cmpn packages that I think should not be
> there. I know we use it in ACE (beside the typo) to contain the agent,
> but I am guessing this requirements should not be in Felix?
> 
> {quote}
> Caused by: org.osgi.framework.BundleException: Unresolved constraint
> in bundle org.apache.felix.deployment.rp.autoconf [470]: Unable to
> resolve 470.0: missing requirement [470.0] osgi.wiring.package;
> (&(osgi.wiring.package=org.osgi.service.event)(managmentagent=true)(version>=1.2.0)(!(version>=2.0.0)))
> {quote}
> 
> Regards,
> Bram
> 
> 
> 
> 
>> Have a nice weekend!
>> 
>> Greetings, Marcel
>> 


Mime
View raw message