felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Felix Meschberger (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FELIX-4026) InventoryPrinter must run on Java 1.4 plattforms (for embedded use)
Date Wed, 17 Apr 2013 06:57:16 GMT
Felix Meschberger created FELIX-4026:
----------------------------------------

             Summary: InventoryPrinter must run on Java 1.4 plattforms (for embedded use)
                 Key: FELIX-4026
                 URL: https://issues.apache.org/jira/browse/FELIX-4026
             Project: Felix
          Issue Type: Bug
            Reporter: Felix Meschberger


The new InventoryPrinter module currently compiles with the standard platform setup and uses
Java 5 API. This prevents this bundle to run on Java 1.4 plattforms which are typically used
on embedded systems.

We have to setup the module as follows:
  - compile for Java 1.4
  - make sure only Java 1.4 API is used

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message