felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Clement Escoffier (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FELIX-3978) Check that we don't use java 6+ API
Date Wed, 20 Mar 2013 09:55:16 GMT

     [ https://issues.apache.org/jira/browse/FELIX-3978?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Clement Escoffier resolved FELIX-3978.
--------------------------------------

    Resolution: Fixed

Fixed in trunk
                
> Check that we don't use java 6+ API
> -----------------------------------
>
>                 Key: FELIX-3978
>                 URL: https://issues.apache.org/jira/browse/FELIX-3978
>             Project: Felix
>          Issue Type: Task
>          Components: iPOJO
>    Affects Versions: ipojo-runtime-1.8.6
>            Reporter: Clement Escoffier
>            Assignee: Clement Escoffier
>             Fix For: ipojo-runtime-1.10
>
>
> The new source code is targetting java 1.5. We should use the animal sniffer plugin to
avoid using java 1.6+ API.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message