felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sahoo <sanjeeb.sa...@oracle.com>
Subject rat plugin reporting "Too many unapproved licenses"
Date Mon, 18 Feb 2013 13:05:07 GMT
Trying to build latest framework.security module, I get following build 
error:

[INFO]
[INFO] --- apache-rat-plugin:0.7:check (default) @ 
org.apache.felix.framework.security ---
[INFO] Exclude: src/main/appended-resources/**
[INFO] 
------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] 
------------------------------------------------------------------------
[INFO] Total time: 6.733s
[INFO] Finished at: Mon Feb 18 09:47:36 IST 2013
[INFO] Final Memory: 20M/227M
[INFO] 
------------------------------------------------------------------------
[ERROR] Failed to execute goal 
org.apache.rat:apache-rat-plugin:0.7:check (default) on project 
org.apache.felix.framework.security: Too many unapproved licenses: 2 -> 
[Help 1]


Any suggestion about how to avoid it?

Thanks,
Sahoo

Mime
View raw message