felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Valentin Valchev (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FELIX-3570) Commons IO dependency issue
Date Thu, 12 Jul 2012 06:58:41 GMT

     [ https://issues.apache.org/jira/browse/FELIX-3570?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Valentin Valchev resolved FELIX-3570.
-------------------------------------

       Resolution: Fixed
    Fix Version/s: webconsole-4.0.2

fixed in rev.1360547

Pieter, you can try building the webconsole from the sources, if you want the change immediately.
Otherwise you should wait for the next 4.0.2 release.
                
> Commons IO dependency issue
> ---------------------------
>
>                 Key: FELIX-3570
>                 URL: https://issues.apache.org/jira/browse/FELIX-3570
>             Project: Felix
>          Issue Type: Bug
>          Components: Web Console
>    Affects Versions: webconsole-4.0.0
>            Reporter: Pieter
>            Priority: Minor
>             Fix For: webconsole-4.0.2
>
>
> When trying to use web console 4.0 it won't load because of a missing commons-io 1.4
dependency. I do have commons-io 2.x installed, because it's needed by other bundles.
> At the previous version I did not have this issue. That version also had two versions;
'standard' and bare (see FELIX-2086). I guess now I only get the bare version.
> Is it possible to upgrade the commons-io dependency to 2.n / widen to version range?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message