felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stuart McCulloch (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (FELIX-2657) Maven-bundle-plugin uses old version of BndLib
Date Fri, 24 Jun 2011 13:47:49 GMT

     [ https://issues.apache.org/jira/browse/FELIX-2657?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Stuart McCulloch closed FELIX-2657.
-----------------------------------


> Maven-bundle-plugin uses old version of BndLib
> ----------------------------------------------
>
>                 Key: FELIX-2657
>                 URL: https://issues.apache.org/jira/browse/FELIX-2657
>             Project: Felix
>          Issue Type: Bug
>          Components: Maven Bundle Plugin
>    Affects Versions: maven-bundle-plugin-2.1.0
>            Reporter: Alex Blewitt
>            Assignee: Stuart McCulloch
>            Priority: Minor
>             Fix For: maven-bundle-plugin-2.3.4
>
>
> Maven-bundle-plugin 2.1.0 refers to bnd 0.0.357. However, bndlib 0.0.401 is available.
> http://www.aqute.biz/repo/biz/aQute/bndlib/0.0.401/

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message