felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stuart McCulloch <mccu...@gmail.com>
Subject Re: Bnd warning when using maven bundle plugin 2.2.0
Date Thu, 20 Jan 2011 10:49:44 GMT
On 20 January 2011 10:44, Peter Kriens <peter.kriens@aqute.biz> wrote:

> The next upload of bnd to maven central will fix it permanently but I was
> under the impression that it was fixed on maven central?
>

I certainly don't see this warning when I use the plugin locally

Alasdair - what version of maven are you using, and have you tried removing
bndlib 1.15.0 from your local repo in case you have a broken copy?

Kind regards,
>
>        Peter Kriens
>
> On 19 jan 2011, at 23:35, Alasdair Nottingham wrote:
>
> > Oops, this one:
> >
> > [WARNING] POM for 'biz.aQute:bndlib:pom:1.15.0:runtime' is invalid.
> >
> > It was still in my copy paste buffer. DOH!
> > Alasdair
> >
> > Alasdair Nottingham
> >
> > On 19 Jan 2011, at 22:26, Stuart McCulloch <mcculls@gmail.com> wrote:
> >
> >> On 19 January 2011 22:23, Alasdair Nottingham <not@apache.org> wrote:
> >>
> >>> Hi,
> >>>
> >>> Is it possible to get rid of this warning when using the
> >>> maven-bundle-plugin at 2.2.0?
> >>>
> >>
> >> umm... which warning?
> >>
> >>
> >>> Thanks
> >>> Alasdair
> >>>
> >>> Alasdair Nottingham
> >>
> >>
> >> --
> >> Cheers, Stuart
>
>


-- 
Cheers, Stuart

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message