felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Clement Escoffier (JIRA)" <j...@apache.org>
Subject [jira] Commented: (FELIX-2630) Rename @Component attributes to follow the java naming conventions
Date Mon, 27 Sep 2010 11:31:32 GMT

    [ https://issues.apache.org/jira/browse/FELIX-2630?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12915274#action_12915274
] 

Clement Escoffier commented on FELIX-2630:
------------------------------------------

Fixed in trunk

> Rename @Component attributes to follow the java naming conventions
> ------------------------------------------------------------------
>
>                 Key: FELIX-2630
>                 URL: https://issues.apache.org/jira/browse/FELIX-2630
>             Project: Felix
>          Issue Type: Sub-task
>          Components: iPOJO
>            Reporter: Clement Escoffier
>            Assignee: Clement Escoffier
>             Fix For: iPOJO-1.8.0
>
>
> This impacts public_factory and factory_method. Those attributes should be deprecated,
and publicFactory and factoryMethod introduced.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message