felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler (JIRA)" <j...@apache.org>
Subject [jira] Created: (FELIX-2298) Component annotation: getConfigurationFactory should be named configurationFactory
Date Thu, 22 Apr 2010 10:02:19 GMT
Component annotation: getConfigurationFactory should be named configurationFactory
----------------------------------------------------------------------------------

                 Key: FELIX-2298
                 URL: https://issues.apache.org/jira/browse/FELIX-2298
             Project: Felix
          Issue Type: Bug
          Components: SCR Annotations
    Affects Versions: scr annotations 1.2.0
            Reporter: Carsten Ziegeler
            Assignee: Carsten Ziegeler
            Priority: Minor
             Fix For:  scr annotations 1.2.2


The getConfigurationFactory has been wrongly named at the component annotation, it should
rather be named configurationFactory

We should deprecate the old one and add a new one.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message