felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sahoo <Sa...@Sun.COM>
Subject Felix workspace requires svn to be upgraded...
Date Sun, 21 Mar 2010 00:05:16 GMT
[I have changed the subject]

Justin,

That used to be my understanding as well until I started encountering 
the following error while trying to update my Felix workspace using svn 
1.5.4:

ss141213@Sahoo:/space/ss141213/WS/felix/trunk$ svn info
svn: This client is too old to work with working copy '.'.  You need
to get a newer Subversion client, or to downgrade this working copy.
See http://subversion.tigris.org/faq.html#working-copy-format-change
for details.

Thanks,
Sahoo

Justin Edelson wrote:
> Sahoo-
> That's not how Subversion works. Every (released) version of the subversion
> client will work with any (released) version of a subversion server. See
> http://tortoisesvn.tigris.org/compatibility.html
>
> <http://tortoisesvn.tigris.org/compatibility.html>Justin
>
> On Sat, Mar 20, 2010 at 6:56 PM, Sahoo <Sahoo@sun.com> wrote:
>
>   
>> Hi Felix,
>>
>> Because I have an older version of svn on my ubuntu 9.0.4 box, I am not
>> able to check out Felix sources at this point of time. Ubuntu repo contains
>> svn 1.5.4, but that's too old for svn workspace used by Felix. While I am
>> trying to resolve that issue, I would like to try out the latest SNAPSHOT of
>> web console. Would you mind making it available along with the sources in
>> the SNAPSHOT repo?
>>
>> Thanks,
>> Sahoo
>>
>>
>>
>> Felix Meschberger wrote:
>>
>>     
>>> Hi all
>>>
>>> Now that the major part of the JQuery UI rewrite has been done, we only
>>> have a single issue left targeted for the Web Console 3.0.0 release [1].
>>> There a number of other issues open for the Web Console [2] which are
>>> not targeted yet.
>>>
>>> I propose to cut a release of the following bundles early this weekend
>>> or early next week:
>>>
>>>   Web Console 3.0.0
>>>   Event Plugin 1.0.2        (adapted for JQuery UI)
>>>   Memory Usage Plugin 1.0.0 (new plugin)
>>>   UPNP Plugin 1.0.0         (new plugin)
>>>
>>> So if you think that one of the open issues [2] should make it into the
>>> 3.0.0 release, please tell us (and a patch makes things easier).
>>>
>>> Thanks and Regards
>>> Felix
>>>
>>> [1] https://issues.apache.org/jira/browse/FELIX-2149
>>> [2]
>>>
>>> https://issues.apache.org/jira/secure/IssueNavigator.jspa?reset=true&mode=hide&sorter/order=DESC&sorter/field=priority&resolution=-1&pid=12310100&fixfor=-1&component=12312330
>>>
>>>
>>>       
>
>   

Mime
View raw message