felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard S. Hall (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (FELIX-854) The javax.security.cert package is missing from the JRE 1.5 well-known packages
Date Fri, 19 Dec 2008 18:21:44 GMT

     [ https://issues.apache.org/jira/browse/FELIX-854?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Richard S. Hall resolved FELIX-854.
-----------------------------------

       Resolution: Fixed
    Fix Version/s: felix-1.4.1
         Assignee: Richard S. Hall

It was also missing from JRE 1.4. I added it to both. Will be included in the next release.
Please close if you are satisfied. Thanks!

> The javax.security.cert package is missing from the JRE 1.5 well-known packages
> -------------------------------------------------------------------------------
>
>                 Key: FELIX-854
>                 URL: https://issues.apache.org/jira/browse/FELIX-854
>             Project: Felix
>          Issue Type: Bug
>          Components: Framework
>    Affects Versions: felix-1.4.0
>            Reporter: David Bosschaert
>            Assignee: Richard S. Hall
>             Fix For: felix-1.4.1
>
>
> Felix has default values for all the packages in JRE 1.5 which are automatically exposed
through the System Bundle. However this list is missing the javax.security.cert package.
> This is an issue when you try to install a bundle that depends on this package (e.g.
Jetty).

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message