felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre De Rop (JIRA)" <j...@apache.org>
Subject [jira] Commented: (FELIX-722) Can't manage split packages with Require-Bundle header
Date Thu, 18 Sep 2008 10:53:44 GMT

    [ https://issues.apache.org/jira/browse/FELIX-722?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12632162#action_12632162
] 

Pierre De Rop commented on FELIX-722:
-------------------------------------

Richard, 

It works ! I close the issue. 
Thank you !




> Can't manage split packages with Require-Bundle header
> ------------------------------------------------------
>
>                 Key: FELIX-722
>                 URL: https://issues.apache.org/jira/browse/FELIX-722
>             Project: Felix
>          Issue Type: Bug
>          Components: Framework
>    Affects Versions: felix-1.2.1

>         Environment: Linux
>            Reporter: Pierre De Rop
>            Assignee: Richard S. Hall
>            Priority: Minor
>             Fix For: felix-1.2.2
>
>         Attachments: test-splitpackage.tgz
>
>
> Attached to this post a sample code which tries to manage split packages with the
> "Require-Bundle" header. 
> It does not work with felix 1.2.1 (but sounds like working with knoperfish).
> Please have a look at the following felix forum post:
> http://www.mail-archive.com/users@felix.apache.org/msg02044.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message