felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Doornbosch (JIRA)" <j...@apache.org>
Subject [jira] Updated: (FELIX-542) log a warning / error when a fragment bundle is installed or started
Date Tue, 22 Apr 2008 19:05:24 GMT

     [ https://issues.apache.org/jira/browse/FELIX-542?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Peter Doornbosch updated FELIX-542:
-----------------------------------

    Attachment: bundle-fragment-warning.patch

suggested patch

> log a warning / error when a fragment bundle is installed or started
> --------------------------------------------------------------------
>
>                 Key: FELIX-542
>                 URL: https://issues.apache.org/jira/browse/FELIX-542
>             Project: Felix
>          Issue Type: Improvement
>          Components: Framework
>    Affects Versions: felix-1.0.3
>            Reporter: Peter Doornbosch
>            Priority: Minor
>         Attachments: bundle-fragment-warning.patch
>
>
> As discussed on the mailing list, it would be nice if Felix would warn that fragment
bundles are not yet supported. This could save the ignorant user some time trying to find
out why his fragment bundle doesn't work as expected.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message