felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Lenzi <kis...@interfree.it>
Subject Felix only for JVM 1.4 or above
Date Thu, 20 Sep 2007 18:27:26 GMT
Hi All,

Is there any reason to produce 1.4 classes?

I've tried to recompile the whole Felix bundles for JVM 1.3 and it 
worked perfectly.

I think it would be nice to target the minimum JVM class version, in 
order to provide the best compatibility. What do you think?

Stefano "Kismet" Lenzi

P.S.: I'm referring only to bytecode version not to classlibrary 
provided by the JRE.

View raw message