felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clement Escoffier <clement.escoff...@gmail.com>
Subject Compendium & Javax.Servlet >= 2.1
Date Fri, 13 Jul 2007 11:47:06 GMT
Hello,

As the resolving of package versions has been fixed in Felix, it appears 
a small problem if we want to use the compendium and a recent version of 
javax.servlet (available in commons). As the compendium import the 
version 2.1, it does not want to import version 2.5(or greater).
I'm asking me if we could not specify the javax.servlet import with a 
version >= 2.1 instead of =2.1. Does it make sense ?

Clement

-- 
Clement Escoffier
Grenoble University
LSR - Bat. C
220, Rue de la Chimie
BP 53
38041 GRENOBLE CEDEX 9
04.76.51.40.24
http://clement.plop-plop.net


Mime
View raw message