felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Lenzi <kis...@interfree.it>
Subject Re: Manifest Package directive
Date Fri, 13 Apr 2007 13:21:40 GMT
Richard S. Hall wrote:
> 
> I am looking at the manifest of Shell TUI and it has:
> 
> Import-Package: org.apache.felix.shell;version=1.0,org.osgi.framework;
> version=1.3
OOps... I have just duoble checked and I found the Import-Package line :'(
Sorry for the false alarm...
> 
> -> richard


Mime
View raw message