felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard S. Hall" <he...@ungoverned.org>
Subject Re: Poll - updating HTTP to newer jetty
Date Tue, 06 Jun 2006 11:54:59 GMT
Should we be maintaining our current HTTP Service implementation with 
Jetty4 compiled for JDK1.2 for those people in environments where 
upgrading is not possible?

-> richard

Rob Walker wrote:
>
>>
>> Does Jetty 6 required JDK 1.5?
>>
> Sorry for delay in replying - you got stuck in my spam filter.
>
> No, I don't think so, I think it needs 1.4+, which should be fine. I'm 
> planning on making this jetty6 (or renaming old to jetty4) so we don't 
> lose current line anyhow.
>
> Regards
>
> -- Rob
>
>
> Ascert - Taking systems to the Edge
> robw@ascert.com
> +44 (0)20 7488 3470
> www.ascert.com
>
>

Mime
View raw message