felix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff McAffer <Jeff_McAf...@ca.ibm.com>
Subject Re: kxml.jar
Date Fri, 26 Aug 2005 09:30:44 GMT
For JRE requirements specification you might be interested in looking at
        https://bugs.eclipse.org/bugs/show_bug.cgi?id=98798

Jeff




Niclas Hedhman <niclas@hedhman.org> 
08/26/2005 04:44 AM
Please respond to
oscar-dev


To
oscar-dev@incubator.apache.org
cc

Subject
Re: kxml.jar






On Friday 26 August 2005 06:19, Richard S. Hall wrote:
> If someone is willing to discuss this with me and do some simple XML
> coding, then we can either move toward kxml 2.x or to something else
> altogether if they know a better way.

I have used Aelfred in the past for light-weight (relative) namespace 
capable 
parsing, but I think it requires JDK1.2.

Question is what is the JDK requirement for OBR?? 

In fact, how are we dealing with the JDK versioning issue across each of 
the 
bundles???


Cheers
Niclas


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message