falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dasiy (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FALCON-2178) npm WARN FalconUI@0.0.1 No repository field
Date Fri, 04 Nov 2016 03:36:58 GMT
Dasiy  created FALCON-2178:
------------------------------

             Summary: npm WARN FalconUI@0.0.1 No repository field
                 Key: FALCON-2178
                 URL: https://issues.apache.org/jira/browse/FALCON-2178
             Project: Falcon
          Issue Type: Bug
    Affects Versions: 0.10
            Reporter: Dasiy 


My build command is : 
# mvn clean assembly:assembly -DskipTests -DskipCheck=true -Pdistributed,hivedr

The ERROR INFO:
[ERROR] npm WARN package.json FalconUI@0.0.1 No repository field.
[ERROR] npm WARN package.json bcrypt-pbkdf@1.0.0 No repository field.
[ERROR] npm WARN package.json dateformat@1.0.2-1.2.3 No repository field.
[ERROR] npm WARN package.json faye-websocket@0.4.4 'repositories' (plural) Not supported.
Please pick one as the 'repository' field
[ERROR] npm WARN package.json policyfile@0.0.4 'repositories' (plural) Not supported. Please
pick one as the 'repository' field
[ERROR] npm WARN package.json string_decoder@0.10.31 string_decoder is also the name of a
node core module.
[ERROR] npm WARN prefer global mimer@0.1.1 should be installed with -g




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message