falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ying Zheng (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FALCON-1965) Update ActiveMQ version to 5.13.3 to avoid Falcon start error after rolling upgrade
Date Tue, 17 May 2016 00:08:12 GMT
Ying Zheng created FALCON-1965:
----------------------------------

             Summary: Update ActiveMQ version to 5.13.3 to avoid Falcon start error after
rolling upgrade
                 Key: FALCON-1965
                 URL: https://issues.apache.org/jira/browse/FALCON-1965
             Project: Falcon
          Issue Type: Bug
            Reporter: Ying Zheng
            Assignee: Ying Zheng


Falcon service check may fail when performing rolling upgrade (see below for error details).
This is a bug in ActiveMQ and has been fixed in their latest release: https://issues.apache.org/jira/browse/AMQ-5786.
This JIRA is to update ActiveMQ version to the latest.

2015-06-25 18:09:07,235 ERROR - [main:] ~ Failed to start ActiveMQ JMS Message Broker. Reason:
java.io.IOException: Invalid location: 1:6763311, : java.lang.NegativeArraySizeException (BrokerService:528)
java.io.IOException: Invalid location: 1:6763311, : java.lang.NegativeArraySizeException
	at org.apache.kahadb.journal.DataFileAccessor.readRecord(DataFileAccessor.java:94)




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message