falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peeyush Bishnoi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FALCON-1792) Upgrade hadoop.version to 2.6.2
Date Mon, 01 Feb 2016 04:31:39 GMT

    [ https://issues.apache.org/jira/browse/FALCON-1792?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15125726#comment-15125726
] 

Peeyush Bishnoi commented on FALCON-1792:
-----------------------------------------

[~me.venkatr] Through this patch Hadoop version will get update to 2.6.2. Shall Hadoop versions
in Falcon cluster entity example also be updated (1.1.2->2.6.2) to reflect version more
appropriately.

> Upgrade hadoop.version to 2.6.2
> -------------------------------
>
>                 Key: FALCON-1792
>                 URL: https://issues.apache.org/jira/browse/FALCON-1792
>             Project: Falcon
>          Issue Type: Bug
>          Components: hadoop
>    Affects Versions: trunk
>            Reporter: Venkatesan Ramachandran
>            Assignee: Venkatesan Ramachandran
>         Attachments: FALCON-1792.20160128.1.patch, FALCON-1792.20160130.4.patch
>
>
> Current hadoop version in pom.xml
> <properties>
>    <hadoop.version>2.5.0</hadoop.version>
> </properties>
> CredentialProvider functionality is available starting hadoop 2.6.0 and above.
> We should update the POM.XML to use hadoop 2.6.0 and above if there are no known issues.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message