falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Margus Roo <mar...@roo.ee>
Subject Re: All running processes are in UNKNOWN status
Date Tue, 23 Feb 2016 07:13:11 GMT
After I restarted falcon yesterday and processes were RUNNING statuses 
until today morning and now they turned to UNKNOWN again.
In log I can see:
2016-02-23 08:55:16,947 WARN  - [Timer-2:] ~ Exception encountered while 
connecting to the server :  (Client:680)
javax.security.sasl.SaslException: GSS initiate failed [Caused by 
GSSException: No valid credentials provided (Mechanism level: Failed to 
find any Kerberos tgt)]
I can not figure out whose kerberos ticket is missing.

Margus (margusja) Roo
http://margus.roo.ee
skype: margusja
+372 51 48 780

On 22/02/16 09:31, Pallavi Rao wrote:
> It might not have to do with a particular process. It might go into UNKNOWN
> status when Falcon is unable to communicate with Oozie, for example. What
> will help in this case is the falcon.application.log (Falcon server logs).
>
> Regards,
> Pallavi
>
> On Mon, Feb 22, 2016 at 12:49 PM, Margus Roo <margus@roo.ee> wrote:
>
>> It is difficult because I have already more than ten processes are running
>> and I do not know exact moment when they are going in to UNKNOWN status.
>> I just hoped that it had happened before and someone in this list have
>> ideas.
>> So you think it is related with processes?
>> Then I can start only one process and then I see is it going to UNKNOWN.
>>
>> I tried to subscribe to user@ list but no success. In falcon site I can
>> not find user list subscribe e-mail. If you can provide it I can ask help
>> from user list.
>>
>> Margus (margusja) Roo
>> http://margus.roo.ee
>> skype: margusja
>> +372 51 48 780
>>
>> On 22/02/16 09:14, Sandeep Samudrala wrote:
>>
>>> Hi Margus,
>>> Please do send such queries over users mailing list. Can you attach your
>>> process definition and also can you check application.log. Please attach
>>> any stack trace if any.
>>>
>>> Thanks,
>>> -Sandeep
>>> On Feb 22, 2016 12:28 PM, "Margus Roo" <margus@roo.ee> wrote:
>>>
>>> Hi
>>>> I am using Falcon- 0.6.1.2.3 packaged by Hortonworks HDP-2.3
>>>>
>>>> I noticed that all my running processes go after some days in to UNKNOWN
>>>> status. After restarting Falcon they are back in RUNNING status. And
>>>> after
>>>> some days it is repeating again.
>>>>
>>>> --
>>>> Margus (margusja) Roo
>>>> http://margus.roo.ee
>>>> skype: margusja
>>>> +372 51 48 780
>>>>
>>>>
>>>>


Mime
View raw message