falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Margus Roo <mar...@roo.ee>
Subject Re: All running processes are in UNKNOWN status
Date Mon, 22 Feb 2016 07:19:26 GMT
It is difficult because I have already more than ten processes are 
running and I do not know exact moment when they are going in to UNKNOWN 
status.
I just hoped that it had happened before and someone in this list have 
ideas.
So you think it is related with processes?
Then I can start only one process and then I see is it going to UNKNOWN.

I tried to subscribe to user@ list but no success. In falcon site I can 
not find user list subscribe e-mail. If you can provide it I can ask 
help from user list.

Margus (margusja) Roo
http://margus.roo.ee
skype: margusja
+372 51 48 780

On 22/02/16 09:14, Sandeep Samudrala wrote:
> Hi Margus,
> Please do send such queries over users mailing list. Can you attach your
> process definition and also can you check application.log. Please attach
> any stack trace if any.
>
> Thanks,
> -Sandeep
> On Feb 22, 2016 12:28 PM, "Margus Roo" <margus@roo.ee> wrote:
>
>> Hi
>>
>> I am using Falcon- 0.6.1.2.3 packaged by Hortonworks HDP-2.3
>>
>> I noticed that all my running processes go after some days in to UNKNOWN
>> status. After restarting Falcon they are back in RUNNING status. And after
>> some days it is repeating again.
>>
>> --
>> Margus (margusja) Roo
>> http://margus.roo.ee
>> skype: margusja
>> +372 51 48 780
>>
>>


Mime
View raw message